Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: I'm back.....LOL

22 Sep 2010   #21
Orbital Shark


I keep meaning to post some

They're all over facebook so i'll have to put some here
My System SpecsSystem Spec
22 Sep 2010   #22

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)

Good to see you back again with some fast postings
My System SpecsSystem Spec
22 Sep 2010   #23
Orbital Shark


Just for you guys...

I'm back.....LOL-untitled.jpg

This was taken on the morning of his 1st birthday last month

My System SpecsSystem Spec

22 Sep 2010   #24

64-bit Windows 8.1 Pro

He looks just like you Jeff... a big boy to boot!!
My System SpecsSystem Spec
22 Sep 2010   #25
Joan Archer

Windows 7 Ultimate SP1 32 bit/Windows 10 64bit

Blimey that years gone quick, he looks a fine young man Jeff I bet you're very proud. My youngest grandson is a year old the end of next month, his dad is getting a bit carried away getting party decorations, just because the little man was born on Halloween.
My System SpecsSystem Spec
22 Sep 2010   #26

Windows 7 Home Premium 64 bit

Yes. Nice to see you back. I'd noticed your absence.
My System SpecsSystem Spec
22 Sep 2010   #27


Quote   Quote: Originally Posted by Joan Archer View Post
Blimey that years gone quick,
Bloody hell - I was just thinking the same thing. It doesn't feel like a year ago when you just announced your new arrival...
My System SpecsSystem Spec
23 Sep 2010   #28
Orbital Shark


Tell me about it, it still seems like we're just out of hospital and he's already virtually running around the front room
My System SpecsSystem Spec
23 Sep 2010   #29

64-bit Windows 8.1 Pro

Next thing ya know, he'll be posting here!!
My System SpecsSystem Spec
23 Sep 2010   #30

Windows 7 Ultimate 32 bit

Welcome back, Jeff.
My System SpecsSystem Spec

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Random BSOD--Several different codes back to back. New computer.
Computer seems stable and then will randomly BSOD-- Doesnt seem to be consistent with what im doing. A few of the BSOD's came after a 'error memory reference line' or something like that. Computer is new, I installed drivers with supplied disks from motherboard manufacturer (asus). At first I...
BSOD Help and Support
Norton Back Up and General Back Up - and good bye
Dear Forum, I wish to thank you for the links to assist me in different modules and help links. I have learnt a lot in the past few weeks. I know where not to go and I guess some people wish to tell me where to go. I have in the meantime noted that Norton back Up was not working - I just...
Backup and Restore
How do I get back drop down as back?
When I was on 7100 RC x64 Ultimate, whenever I download something to a folder and if that folder already has several files in it all starting with abc...then when I type the first a, Windows would cleverly drop down a list of file names all starting with a and I can select from the drop down list...
General Discussion
Trying to Change back my windows 7 Icons back to default
Alright Guys I installed Iconpackager the latest version. I wanted to change my icons to something else so I did that. Now when I wanted to change them back to default I selected the windows default icons but when I did that all the icons were windows vista. If anyone knows my problem please let...
Themes and Styles
Microsoft strikes back at Google on e-mail back-up plan
Microsoft strikes back at Google on e-mail back-up plan | ZDNet
How to get the Audio Output Device back and re install back onto Windo
Hi, I've been on Window's 7 Ultimate 7 64bit for the past three months. Everything have been working smoothly. I've been having the sound perfectly until I recently wanted to listen to a youtube clip and there is no sound. It says "No Audio Output Device Installed". I have tried various...
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:57.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App