Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Help, I think I broke my cloaking device

09 Mar 2016   #1
JBmorris

Windows Vista Business 32bit
 
 
Help, I think I broke my cloaking device

I can't turn it back on, I think I broke it. The switch switch still works, it just doesn't do anything. Hmmm

Now my online and offline status is visible...

well time to fix it...see what I can do.
My System SpecsSystem Spec
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar help and support threads
Thread Forum
over cloaking cpu Intel I3 and it's graphics HD 1000
Guys as you all can see my specifications of the laptop so any one can help me by telling me how to over cloak my Intel i3 M370 processor and my graphics HD 1000 my laptop hp g42 458tu model. Any help will be appreciated
Graphic Cards
I Broke Windows 7
Hi all, First time posting. Sorry if I require a little patience. I just broke Windows. I was trying to install Ubuntu, so I shrunk my C:/ partition, removed my recovery (heh) and HP Tools partitions, and used Gparted (live USB) to split the free space into a root, swap, and home directory....
Installation & Setup
I broke my wireless. How do I fix it?
I'm trying to fix up and cleanup my friend's old laptop. I uninstalled a bunch of unneeded - or so I thought - programs. Wireless networking doesn't work anymore. I don't really know what I did - I'm really living up to my username now, huh? - but I'd like to know how I could fix this? Before I...
Network & Sharing
Is the PSU broke ?
Hi My dad's PC recently went out so I went to take a look at It. Now he pretty clean with his PC but he not to tech savy when it comes to components. When I went to look at it I noticed there was a green Little light and it was flashing on and off. Does that mean the PSU is bad ? or did the...
Hardware & Devices
I broke WMP12!
Hi everyone, I have a big problem: I just installed Windows 7 Ultimate x64 RTM today and I really hated the fugly WMP12, so I tried to revert back to WMP11, but somehow I terribly failed. WMP is now saying that it's not correctly installed and I should reinstall it. I asks me if I want to visit...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:47.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App