Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Are we having trouble?

30 Nov 2009   #1

Are we having trouble?

The forums have been fairly inaccesible today, and have even vanished a couple of times from my Opera speed-dial template, which normally keeps me signed in... with 404 displayed prominently across the Opera red '0'...

Last night (local time, GMT...) there were 403's cropping up too...

However I noticed there still seemed to be plenty of new posts a moment or two ago... so what gives?

Edit/... Nobody else getting the same... sob... you're all going to tell
me everything is hunky-dory and it's down to my own ISP, right?
My System SpecsSystem Spec
30 Nov 2009   #2

Windows 7 Ultimate x64 SP1

Maybe this will give you an answer..

Been fine for me since then.

Scheduled Downtime
My System SpecsSystem Spec
30 Nov 2009   #3


Thanks for the link, could just be coincidence I guess, I notice a new theme had been applied to my profile and although I switched back to the default it reappeared twice following on - and I've had a lot of pages refusing to load this last 20 hours or so...
My System SpecsSystem Spec

30 Nov 2009   #4

Windows 7 Ultimate x64 SP1

try cleaning out all your cookies, and cache, maybe use ccleaner, and delete these.
vBulletin > My Cookies
My System SpecsSystem Spec

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Trouble HELP PLZ!!!
Hi Everyone I have a TOSHIBA Satellite c850-b756 laptop Part no: PSCBYV - 054002AR with an AMD RADDEON Graphics i had a windows 8 pro 64bit i wanted to update the graphics driver so i updated it using a program called slimdrivers
Graphic Cards
Trouble pasting, trouble canceling paste
I tried looking this up, tried searching multiple ways and I am not getting an answer, so here I am. Last night I cut 34.8 GB from one drive, pasted it to another. It said 50 minutes, I went to sleep. 8 hours later, it says 50 minutes remaining, so I hit cancel. It has now been canceling for...
General Discussion
Ram Trouble
Hi Was running XP Pro with 4gb ram tried to install Windows 7 but would'nt install , read on here about installing with just 1 or 2 gb tried this and it worked.I put my extra 2 gb back in to make 4 gb it read on my system as 4gb installed 3gb available and freezes,tried only 3 gb of ram and the...
Performance & Maintenance
Mouse Pointer trouble and startup trouble
I have trouble whenever start windows the start button appears as a white box and nothing appears on the desktop just the (just the background, no icons nor the gadgets) then I tried starting it on safe mode and did system restore however when it does start the mouse pointer keeps on appearing as...
General Discussion
UAC Trouble
Hello Windows Seven Forum Members, My computer (Windows 7 Ultimate x64bit) has been experiencing difficulties with UAC, where I had temporarily turned it off, and forgot to turn it back on. However, now, everything that has to do with UAC is now not working: I can't change UAC settings, I tried...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:42.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App