Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Just testing

14 Jan 2010   #1
whs

Microsoft Community Contributor Award Recipient

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 
Just testing

I am testing how to embed Vimeo videos. Let's see whether it works:



Hmm, that did not work. Let's try something else.


That does not work either. So how does it work?

My System SpecsSystem Spec
.

14 Jan 2010   #2

Windows 7 Home Premium x64
 
 

OWNED!
My System SpecsSystem Spec
14 Jan 2010   #3

Microsoft Community Contributor Award Recipient

Vista x64 / 7 X64
 
 

It works for me- clicking this as a link - at least I get to see the nice Italian video:

http://vimeo.com/moogaloop.swf?clip_...p;fullscreen=1

No need to embed it.


Quote   Quote: Originally Posted by whs View Post
I am testing how to embed Vimeo videos. Let's see whether it works:



Hmm, that did not work. Let's try something else.

That does not work either. So how does it work?
My System SpecsSystem Spec
.


14 Jan 2010   #4

 

It works now

Useage:-

[vimeo]4896985[/vimeo]



My System SpecsSystem Spec
14 Jan 2010   #5
whs

Microsoft Community Contributor Award Recipient

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Quote   Quote: Originally Posted by z3r010 View Post
It works now

Useage:-

[vimeo]4896985[/vimeo]




Hmm, that's what I tried too. Let me try it again. Edit: seems to be uploading forever.


I give up.
My System SpecsSystem Spec
24 Jan 2010   #6
whs

Microsoft Community Contributor Award Recipient

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

My System SpecsSystem Spec
24 Jan 2010   #7

Windows 7 Ultimate 32 bit
 
 

Quote   Quote: Originally Posted by whs View Post
Quote   Quote: Originally Posted by z3r010 View Post
It works now

Useage:-

[vimeo]4896985[/vimeo]




Hmm, that's what I tried too. Let me try it again. Edit: seems to be uploading forever.


I give up.
Looks like it is working well.
My System SpecsSystem Spec
24 Jan 2010   #8
whs

Microsoft Community Contributor Award Recipient

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 



Now all of a sudden it works - go figure.
My System SpecsSystem Spec
24 Jan 2010   #9

Windows 7 Ultimate 32 bit
 
 

Quote   Quote: Originally Posted by whs View Post


Now all of a sudden it works - go figure.
LOL The mysteries of computers!
My System SpecsSystem Spec
24 Jan 2010   #10
whs

Microsoft Community Contributor Award Recipient

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Yeah, I think John fixed it. I don't think it worked initially for Vimeo - maybe it worked for YouTube though.
My System SpecsSystem Spec
Reply

 Just testing





Thread Tools



Similar help and support threads for2: Just testing
Thread Forum
Solved PSU Testing Hardware & Devices
Testing Chillout Room
testing Chillout Room
testing a psu Hardware & Devices
Why are you testing Win 7? General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 04:30 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33