Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Server issues

08 Feb 2010   #11

Windows 7 Ultimate x64
 
 

Yeah, I too was noticing slow performance early. I just decided to something else for awhile and all is back to normal now. It's so abnormal for this site to have performance issues.

My System SpecsSystem Spec
.

08 Feb 2010   #12

Windows 7 ultimate 64 bit / XP Home sp3
 
 

Well I might as well get in on this I was running my virus scanner and thought it was the culprit.
My System SpecsSystem Spec
08 Feb 2010   #13
whs

Microsoft Community Contributor Award Recipient

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Quote   Quote: Originally Posted by thefabe View Post
Well I might as well get in on this I was running my virus scanner and thought it was the culprit.

I found that jobs that are heavy on the CPU like scanners or video file conversion usually do not impact browsing the web very much.
My System SpecsSystem Spec
.


08 Feb 2010   #14
aem

Windows 7 Ultimate 64Bit
 
 

If anything is wrong, i blame on this Get more ram! Free!

It buggered my sig...
My System SpecsSystem Spec
09 Feb 2010   #15

 

We seem to have developed a lag issue again, I'm trying to work out what is causing it ATM
My System SpecsSystem Spec
09 Feb 2010   #16

 

I'm going to reboot everything, we will be offline for about 5 mins.
My System SpecsSystem Spec
09 Feb 2010   #17

Windows 7 Ultimate 64 - OEM Service Pack 1
 
 

It is very slow today for me too Thought it was a problem my end but after reading the posts obviously not

Steve
My System SpecsSystem Spec
09 Feb 2010   #18

 

Everybody ok now?
My System SpecsSystem Spec
09 Feb 2010   #19

Windows 7 Ultimate, OS X 10.7, Ubuntu 11.04
 
 

Quote   Quote: Originally Posted by z3r010 View Post
Everybody ok now?
All is well on my end.
My System SpecsSystem Spec
09 Feb 2010   #20

Vista Ult64, Win7600
 
 

Going like a Bullet now. Thanks.
My System SpecsSystem Spec
Reply

 Server issues





Thread Tools



Similar help and support threads for2: Server issues
Thread Forum
Solved Zune Server Issues Network & Sharing
Filezilla Server, FTP client issues Network & Sharing
Activation server issues Windows Updates & Activation
Windows 7 Network server issues Network & Sharing
DNS issues - Server Not Found - Solution! (kind of) Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 02:40 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33