Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Server issues

09 Feb 2010   #21

64-bit Windows 8.1 Pro
 
 

Its all good here now...Thanks John
My System SpecsSystem Spec
09 Feb 2010   #22
aem

Windows 7 Ultimate 64Bit
 
 

Wow, that was the first ever outage with the message of unavailability I have seen since my 1st post.
My System SpecsSystem Spec
09 Feb 2010   #23

Microsoft Community Contributor Award Recipient

MS Windows 7 Professional 64-bit SP1
 
 

Back to normal here!!
My System SpecsSystem Spec
.


09 Feb 2010   #24

 

Quote   Quote: Originally Posted by aem View Post
Wow, that was the first ever outage with the message of unavailability I have seen since my 1st post.

I've done server moves with less downtime than we have had today
My System SpecsSystem Spec
09 Feb 2010   #25
aem

Windows 7 Ultimate 64Bit
 
 

Quote   Quote: Originally Posted by z3r010 View Post
Quote   Quote: Originally Posted by aem View Post
Wow, that was the first ever outage with the message of unavailability I have seen since my 1st post.

I've done server moves with less downtime than we have had today
Nice work on getting it back asap. but then again downtime of less than 5mins is neglectable in my opinnion.
My System SpecsSystem Spec
09 Feb 2010   #26

Windows 7 Ultimate 64Bit
 
 

Microsoft Windows [Version 6.1.7600]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Windows\system32>tracert sevenforums.com

Tracing route to sevenforums.com [74.86.229.157]
over a maximum of 30 hops:

1 1 ms <1 ms <1 ms 192.168.1.1
2 31 ms 31 ms 32 ms 89.240.80.1
3 35 ms 31 ms 32 ms 78.151.232.9
4 33 ms 31 ms 32 ms xe-11-0-0-rt002.man.as13285.net [78.151.225.5]
5 39 ms 42 ms 39 ms 62.24.240.38
6 41 ms 38 ms 39 ms xe-10-2-0-scr001.thn.as13285.net [78.144.1.6]
7 39 ms 40 ms 39 ms xe-11-3-0-scr010.thn.as13285.net [78.144.0.119]

8 40 ms 40 ms 39 ms cr1-linx-peer.lon005.internap.net [195.66.224.44
]
9 39 ms 39 ms 41 ms cr2-cr1.lon005.internap.net [77.242.206.130]
10 117 ms 113 ms 114 ms bsn006-lon005-6-cr2.bsn006.internap.net [66.79.1
58.5]
11 113 ms 117 ms 113 ms cr1-cr2.bsn006.internap.net [66.79.147.13]
12 121 ms 120 ms 119 ms bsn006-nym009-9-cr2.nym009.internap.net [66.79.1
58.10]
13 * * * Request timed out.
14 * * * Request timed out.
15 * * 142 ms phi004-wdc005-814-cr1.wdc005.internap.net [66.79
.147.18]
16 126 ms 128 ms 126 ms cr2-cr1.wdc005.internap.net [66.79.146.202]
17 145 ms 140 ms 141 ms acs007-wdc005-844-cr1.acs007.internap.net [66.79
.147.197]
18 143 ms 141 ms 141 ms cr2-cr1.acs007.internap.net [66.79.147.2]
19 162 ms 163 ms 160 ms acs007-dal005-841-cr2.dal005.internap.net [66.79
.147.190]
20 162 ms 161 ms 160 ms cr1-cr2.dal005.internap.net [66.79.147.185]
21 * * 158 ms dal005-dalext1-846-core3.ext1.dal.internap.net [
66.79.145.98]
22 * 159 ms 160 ms border3.tge4-1-bbnet2.ext1.dal.pnap.net [216.52.
191.83]
23 173 ms 169 ms 180 ms te2-1.cer03.dal01.dallas-datacenter.com [216.52.
189.30]
24 168 ms 167 ms 167 ms po3.dar01.dal01.dallas-datacenter.com [66.228.11
8.209]
25 170 ms 185 ms 180 ms po1.fcr03.dal01.dallas-datacenter.com [66.228.11
8.186]
26 168 ms 167 ms 168 ms 74.86.175.254-static.reverse.softlayer.com [74.8
6.175.254]
27 * * * Request timed out.
28 * * * Request timed out.
29 * * * Request timed out.
30 * * * Request timed out.

Trace complete.

C:\Windows\system32>

well that's the the result I got after running a tracer. everything seems fine from blighty.
My System SpecsSystem Spec
09 Feb 2010   #27

 

We still have a few issues server side, they are being sorted ATM but you may lose access from time to time in the next half hour.
My System SpecsSystem Spec
09 Feb 2010   #28

Windows 7 Professional x64
 
 

I lost access for about 10 minutes.
My System SpecsSystem Spec
09 Feb 2010   #29

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, clean install, upgrade disc
 
 

I was down about 10 minutes at about 8:30 EST.
My System SpecsSystem Spec
09 Feb 2010   #30

 

Another 15 mins downtime coming shortly while we have some hardware swapped
My System SpecsSystem Spec
Reply

Thread Tools



Similar help and support threads for2: Server issues
Thread Forum
Solved Zune Server Issues Network & Sharing
Filezilla Server, FTP client issues Network & Sharing
Activation server issues Windows Updates & Activation
Windows 7 Network server issues Network & Sharing
DNS issues - Server Not Found - Solution! (kind of) Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 05:25 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33