Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Web site load time issue

24 Feb 2010   #1
pdxireland

W7 Pro 64bit
 
 
Web site load time issue

Hello,

I'm looking for a good forum to discuss an issue I'm having with one of the web sites I manage.
Having some page load speed issues.
My primary programmer is telling me its an issue w/ our host's server data delivery speed, my host is saying that is not the issue & points me to other sites he hosts to show how fast they are loading.
I assume its ok for me to post the URL of the site I'm having the problem with?
[url removed]
If not.....Mods. please just remove the URL & not my entire post.
THANKS!

fmg
My System SpecsSystem Spec
24 Feb 2010   #2
pdxireland

W7 Pro 64bit
 
 

Hello again.

The URL was removed which I understand I guess?
So I now need to ask anybody that views this thread if they know of a good web design forum that might be able to help me with this issue?

fmg
My System SpecsSystem Spec
24 Feb 2010   #3
z3r010

 

You may find some help over at digitalpoint - Webmaster Forum - Internet Marketing & Search Engine Forums
My System SpecsSystem Spec
.


24 Feb 2010   #4
pdxireland

W7 Pro 64bit
 
 

Thanks for the tip!
fmg
My System SpecsSystem Spec
Reply

Thread Tools



Similar help and support threads
Thread Forum
Pictures/site won't load.
So, today I was surfing the internet as I always do everyday, I opened a forum which I often join for a game to my surprise the flag images of the people doesn't load, though I tried the same site 1 hours before this happens and was working fine, the images are from www.ip-adress.com, so every flag...
General Discussion
One site in particular won't load properly
Whenever i go to this site: https://9gag.com/. It was working before until i got this message "this page has insecure content. Don't load (recommended) - Load anyway" I press anyway and the site loads up right away but now when i press its just text. Here are some screen shoots:...
Browsers & Mail
Unable to load site properly (cookies)
Okay, when I try to go to a specific site I get the following message And here is my settings in IE9, I did try to use Chrome and got the same result.
Browsers & Mail
BSOD BugCheck 1000007E occurs time to time (not under load), need help
Hello, i just registered to this forum. I upgraded my hardware from AMD AM2+ platform to AMD AM3+, so basicly i changed my motherboard and memory( Asus M5A9, kingston 1333 4x4Gb), everything else is the same - CPU- AMD Phenom X6 1055, GPU- Gigabyte HD5830, OLD HDD (more than 3 years im sure, mb...
BSOD Help and Support
Specific site won't load...?
Hey folks! I have a very odd issue that I cannot seem to figure out how to solve....memory tells me I think have had this problem before with this website about 2 years ago, but I cannot remember for the life of me how I solved it. Basically, the issue is this: I am an avid rally fan and...
Browsers & Mail
Why some web site get too much time to load?
Hi! Some web site gets long time to load but that web sites are not fully images contain web pages. Sometime they loading, loading and loading more-than 3 minutes. Most of the time this matter happen Yahoo answerer , Facebook and Blogger web page in every time. But not a specific time. But fully...
Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:10.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App