Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Site email issues

03 Mar 2010   #1

 
Site email issues

We are having difficulty atm getting mail through to the following ISP's

yahoo
rogers (yahoo)
btinternet.com (yahoo)
optonline.net


I'm currently working on getting us re-whitelisted for yahoo (and related), but it does take a few days to get things sorted.

Optonline are complaining that there are blacklisted mailservers in the same IP range as ours and are refusing to let our mail through, I am going to contact them but I would suggest if you have a forum email address that is with optonline then you update it to something like a gmail.
My System SpecsSystem Spec
05 Mar 2010   #2

windows 7 x64 Home Premium
 
 
Seven Forum Isn't Emailing Me Anymore

As of two days ago, I stopped getting any emails about new posts on my subscribed threads. Is this a new policy?

I thought that maybe I accidentally marked an email as "junk" instead of deleting it (the buttons were next to each other... not anymore!), but there are no SevenForums messages in the junk folder. I even reset the junk filters back to zero, and turned junk filtering off last night, but still no messages were awaiting me this morning.

Any ideas?

PS I use Thunderbird 2.0.0.23
My System SpecsSystem Spec
05 Mar 2010   #3

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, clean install, upgrade disc
 
 

Make sure that your settings in the Control panel have not changed. As far as I know, there is not change in policy. If the system was not working correctly, I am sure that will be corrected.
My System SpecsSystem Spec
05 Mar 2010   #4

Windows 7 Ultimate x32
 
 

I think there was thread started by z3r010, saying that there was some kind of problem with some servers going on black list or something...I forgot about what exactly it was, but he mentioned that there will be problems with yahoo mail for a few days or something like that, recommending using gmail or some alternative mail...try with other mail, and see will that fix your problem, I'm using hotmail, and everything is fine
cheers
My System SpecsSystem Spec
05 Mar 2010   #5

windows 7 x64 Home Premium
 
 

Thanks for the advice guys. I'll fiddle around with those things when I get home from work tonight.
My System SpecsSystem Spec
05 Mar 2010   #6

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, clean install, upgrade disc
 
 

Keep us posted. Maybe, we can be of further help.
My System SpecsSystem Spec
05 Mar 2010   #7

 

Quote   Quote: Originally Posted by stevieray View Post
As of two days ago, I stopped getting any emails about new posts on my subscribed threads. Is this a new policy?

I thought that maybe I accidentally marked an email as "junk" instead of deleting it (the buttons were next to each other... not anymore!), but there are no SevenForums messages in the junk folder. I even reset the junk filters back to zero, and turned junk filtering off last night, but still no messages were awaiting me this morning.

Any ideas?

PS I use Thunderbird 2.0.0.23

Your ISP is blocking our emails, I have emailed them but so far we have had no response
My System SpecsSystem Spec
05 Mar 2010   #8

windows 7 x64 Home Premium
 
 

Quote   Quote: Originally Posted by z3r010 View Post
Your ISP is blocking our emails, I have emailed them but so far we have had no response
I see you tucked my post into your initial alert -- thanks!

I'll see if I can get them to listen to me. I'm in kind of a foul mood as it is... delivering a good, old fashioned ass-chewing would do my soul some good!
My System SpecsSystem Spec
05 Mar 2010   #9

windows 7 x64 Home Premium
 
 

Ass-chewing: Blocked! Couldn't get through to a tech on the phone. I had to use that blinky flash-based chat doodad... and how can one chew ass through that? Feh!

According to the optonline tech, seven forums isn't on any kind of spam list, so it shouldn't be blocked. He had me turn off all spam blocking on my account at the server level. We'll see if that makes any difference.

My usual back-up email is on yahoo.com and it looks like that isn't working either. I guess I'll get another account... maybe I'll try hotmail as Grimmjow recommended.

Edit: If its still blocked in the morning, I'll go to the optonline office down the road, in person, and work my way up the food chain until I get satisfaction.
My System SpecsSystem Spec
06 Mar 2010   #10

 

Are you still not getting them? we stopped getting bounce reports over 12 hours ago.
My System SpecsSystem Spec
Reply

Thread Tools



Similar help and support threads for2: Site email issues
Thread Forum
Hyperlink syntax to open a parent site and then child site Browsers & Mail
Where on hard drive does windows live email store email attachments? Browsers & Mail
Win7 Starter Sporadic Site Connection Issues Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 03:37 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33