Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Did SevenForums Remove Sig Pictures?

22 May 2010   #11
Zepher

Windows 7 Ultimate 64bit
 
 

Quote   Quote: Originally Posted by RJ12 View Post
How would I do that?
copy the image to your computer then upload with the upload sig option in the sig area.
My System SpecsSystem Spec
22 May 2010   #12
derekimo

Microsoft Community Contributor Award Recipient

Windows 7 Pro 64 SP1
 
 

Quote   Quote: Originally Posted by RJ12 View Post
How would I do that?
Click on that browse button to search for the picture on your computer, select, upload, save.
My System SpecsSystem Spec
22 May 2010   #13
kucing13

 

SV has restricted hotlinking from other website. you need to upload your sig from your
User CP>Edit Signature> upload from your pc or paste a web link

remember that it has to be 600X100 pixels. that's the limit
My System SpecsSystem Spec
.


22 May 2010   #14
derekimo

Microsoft Community Contributor Award Recipient

Windows 7 Pro 64 SP1
 
 

Quote   Quote: Originally Posted by kucing13 View Post
SV has restricted hotlinking from other website. you need to upload your sig from your
User CP>Edit Signature> upload from your pc or paste a web link

remember that it has to be 600X100 pixels. that's the limit
I don't think the size has been set yet, just the ability to post your sig pic off site has been removed which is why his isn't showing anymore.
My System SpecsSystem Spec
22 May 2010   #15
kucing13

 

sorry if it's wrong because that's what happens to me derek when i'm trying to upload my sig. And glad that Dre@ms sort it out for me
My System SpecsSystem Spec
22 May 2010   #16
derekimo

Microsoft Community Contributor Award Recipient

Windows 7 Pro 64 SP1
 
 

Quote   Quote: Originally Posted by kucing13 View Post
sorry if it's wrong because that's what happens to me derek when i'm trying to upload my sig. And glad that Dre@ms sort it out for me
You don't have to be sorry.

He had his sig linked offsite and was wondering how to get it back, and with all our help it looks like he got his sig back. we're all here to help and that's what you were doing no need to be sorry for that.
My System SpecsSystem Spec
23 May 2010   #17
kucing13

 

Alright derek. cheers
My System SpecsSystem Spec
23 May 2010   #18
derekimo

Microsoft Community Contributor Award Recipient

Windows 7 Pro 64 SP1
 
 

Cheers.
My System SpecsSystem Spec
23 May 2010   #19
Lordbob75

Windows 7 Ultimate x64, Mint 9
 
 

I think that he had just copied the link into his sig, but if you use the option to put in a html address it should upload it to the site (correct me if I am wrong).

~Lordbob
My System SpecsSystem Spec
23 May 2010   #20
derekimo

Microsoft Community Contributor Award Recipient

Windows 7 Pro 64 SP1
 
 

Quote   Quote: Originally Posted by Lordbob75 View Post
I think that he had just copied the link into his sig, but if you use the option to put in a html address it should upload it to the site (correct me if I am wrong).

~Lordbob
I'm not sure about that, so I guess a confirmation either way would help.

I thought they all had to be uploaded here.
My System SpecsSystem Spec
Reply

Thread Tools



Similar help and support threads
Thread Forum
How can I remove the 'My Pictures' and 'User' dropdown in Libraries?
Hello, I recently did a fresh install of windows and noticed them, can't seem to find a way to get rid of them though... So to explain it, whenever I go into the explorer and select for example 'Music' it's showing this 'My Music (ammount of items)' Dropdown with the drive location (see right...
Customization
Missing pictures in my pictures folder
Most of the pictures in my pictures folder are missing. They are still on the hard drive but not in the my pictures folder anymore. Please advise.
Music, Pictures & Video
Imported pictures using Picasa 3 - the pictures became grey boxes!?!
So, I imported my photos from my SDCard to my PC using Picasa 3, and everything was going smoothly... until I tried to take a look at the photos! all of the photos that I've imported using this method for some reason all became greyed out! Viewing them on Picasa3, all you can see is a grey...
Music, Pictures & Video
My pictures are in my Pictures and Video library
Hello On my new build ,the operating system is on the C drive and I have my D drive for storage. Thanks to this forum , I put Documents ,Pictures ,Video and Music on the D drive. ( I couldn't figure it out ) Next I put all my pictures ,music and documents (no video's) into there libraries from an...
Music, Pictures & Video
Multiple picture directories. Pictures, My Pictures.
How can I remove all references to subdirectory MyPictures on my C:\ drive? Last year I did a clean install of Windows 7 Enterprise. I then copied my data files to the C:\ Drive. These directories and files were created with XP Professional so my photo files were under My Pictures\2010. ...
Installation & Setup
Pictures have to 'load' everytime I open up My Pictures
As soon as I click 'Pictures' to open up my pictures folder, it'll take about 5 seconds for everything load completely. It'll start with a full screen of pictures, then they'll start stacking and stacking , and lastly all of my folders will then load an pop up an it'll be done. Is there any way to...
Music, Pictures & Video

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:34.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App