Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Did SevenForums Remove Sig Pictures?

23 May 2010   #31

Windows 7 Ultimate x64, Mint 9
 
 

Quote   Quote: Originally Posted by z3r010 View Post
They do now need to be uploaded here, but this can be done by selecting a file from your PC or providing a url with the image, both options will then upload the image to our servers.
That is what I meant when I said you put in the html address and it will upload it to the server.

~Lordbob

My System SpecsSystem Spec
.

05 Jun 2010   #32

Windows® 7 Home Basic 64bit, Build 7600
 
 

Already uploaded my created sig, I can see it on my account's signature area but all of my posted responses nor my own thread's post I cannot see it, what's seems to be the problem?

Is there any required number of posts for me to be able to see or my signature appear on my every post / replies on this forum?

All help / response will be appreciated.

Thanks.
My System SpecsSystem Spec
05 Jun 2010   #33

 

You didn't insert the image into your sig after uploading (by adding [sigpic][/sigpic] tag)

I've fixed it for you.
My System SpecsSystem Spec
.


05 Jun 2010   #34

Windows® 7 Home Basic 64bit, Build 7600
 
 

Quote   Quote: Originally Posted by z3r010 View Post
You didn't insert the image into your sig after uploading (by adding [sigpic][/sigpic] tag)

I've fixed it for you.

Thanks, after I posted my query, i found out the soultion to my problem.

Anyway, thanks for the response.
My System SpecsSystem Spec
Reply

 Did SevenForums Remove Sig Pictures?





Thread Tools



Similar help and support threads for2: Did SevenForums Remove Sig Pictures?
Thread Forum
Missing pictures in my pictures folder Music, Pictures & Video
Removing Pictures From Pictures Library Music, Pictures & Video
Imported pictures using Picasa 3 - the pictures became grey boxes!?! Music, Pictures & Video
My pictures are in my Pictures and Video library Music, Pictures & Video
Multiple picture directories. Pictures, My Pictures. Installation & Setup
Pictures have to 'load' everytime I open up My Pictures Music, Pictures & Video
Windows 7 build 7057 - Folders display multiple pictures instead of single pictures Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 03:08 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33