Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Can't post YouTube vids

15 Jul 2010   #1

Windows 7 Home Premium x64
Can't post YouTube vids

The URL is correct, but the video doesn't show.
My System SpecsSystem Spec
15 Jul 2010   #2
mickey megabyte

ultimate 64 sp1

i've mispelled youtube, otherwise it would show the video in the code box.
My System SpecsSystem Spec
15 Jul 2010   #3

Windows 7 Home Premium x64

Oh, just the last part of the URL goes into the code. Thanks for the help.
My System SpecsSystem Spec

16 Jul 2010   #4
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1

Quote   Quote: Originally Posted by silverwolf73 View Post
Oh, just the last part of the URL goes into the code. Thanks for the help.
Usually the last part

but it can be in the middle, just look for the v= part

A Guy
My System SpecsSystem Spec
16 Jul 2010   #5

Windows 7

You can also insert the whole embedded code in if you wish as well.

My System SpecsSystem Spec

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
How to Validate My YouTube Vids/Channel
I posted this on the Video forum, but I thought I'd post here as well. I don't really understand what validating means, or how to do it. I just know my videographer told me when he uploaded some vids to our YouTube channel that he couldn't validate it.:confused::o:huh: I was clueless. So, I need...
Browsers & Mail
cannot view youtube vids in HD on IE10
ok this is p*ssing me off to no ends lol but I cannot watch youtube vids in HD, when I choose 720p/1080p in the cogwheel menu, the VID goes black! but when I do it in "inprivate" browser it works fine! none of my other computers has this problem and my video card is a ATI HD 5700 series 1GB so I...
Browsers & Mail
Youtube vids go black in the middle
my youtube vids are going black in the middle for about 1 min or so and then it keeps going, is there any way to fix it plz help:confused:
Music, Pictures & Video
Any way to stop youtube vids from all playing when FF starts (40+tabs)
I have about 40+ tabs open in firefox 10 and many of those are videos on youtube.So i have a bit of a problem when i start the browser ,as all the flash videos start to play at once and it's a big problem having to go to each tab and clicking the pause button on each of the players window while...
Browsers & Mail
YouTube won't properly upload my vids!
Here's the deal, the video gets uploaded, it takes the two centuries it needs to upload and everything but when I click to watch it, the video is just a few seconds in length, a 15 minutes vid gets uploaded as a 34 seconds vid, even though it shows it's a 15 min vid when it's first loading. I've...
Music, Pictures & Video

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 18:52.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App