Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problem with icons


17 Aug 2010   #1

Windows 7
 
 
Problem with icons

Hello everyone! I'm new in this forum so I don't know is this the right section for such a issue.

Well I'm bit annoyed with a problem on my Windows 7 (Ultimate 64bit). Some of my programs' shortcuts and original .exes get replaced with this default Windows Classic .exe icons (on attached file). The problems is that are not only the shortcuts, also the .exse and even in the Control Panel icons are displayed like that. I tried reinstalling one of the programs but that doesn't make nothing. I'll be glad to hear if someone had a solution for this. Thanks in advance!

EDIT: Tried rebuilding the icon cache - without result!




Attached Images
 
My System SpecsSystem Spec
.

17 Aug 2010   #2

Windows 7
 
 

Solved the problem with booting in safe mode and restarting in normal. The normal restarts didn't help. Still don't know from where was the problem.
My System SpecsSystem Spec
17 Aug 2010   #3

Windows 7 Pro x64 -- PCLinuxOS KDE4 FullMonty 2011
 
 

Something to try for next time.......will there be a next time?

Icon Cache - Rebuild

Good to know another way of getting it done though.
My System SpecsSystem Spec
.


18 Aug 2010   #4
Arc

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64 Bit SP 1
 
 

Right click on the desktop icon, select properties, and click in change icon button . Now browse to the icon in program files , apply it .
My System SpecsSystem Spec
18 Aug 2010   #5

Microsoft Windows 7 Home Premium 64-bit 7600
 
 

i just come back from clean install as i had the same issues even my pdf (adobe) icons were bust , it happened after i took ownership of the windows folder , needless to say i wont be doing that any more ,also i lost my sytem restore points and they only went back a couple of days.
need to learn to partition my hdd
My System SpecsSystem Spec
18 Aug 2010   #6
Arc

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64 Bit SP 1
 
 

Quote   Quote: Originally Posted by boohbah View Post
i just come back from clean install as i had the same issues even my pdf (adobe) icons were bust , it happened after i took ownership of the windows folder , needless to say i wont be doing that any more ,also i lost my sytem restore points and they only went back a couple of days.
need to learn to partition my hdd
Do you use the default disk cleanup tool, or a third party one , like TuneUp ?
My System SpecsSystem Spec
18 Aug 2010   #7

Microsoft Windows 7 Home Premium 64-bit 7600
 
 

Oh! and welcome to sevenforums hawkge.
My System SpecsSystem Spec
18 Aug 2010   #8

Microsoft Windows 7 Home Premium 64-bit 7600
 
 

Quote   Quote: Originally Posted by Hipster Doofus View Post
Something to try for next time.......will there be a next time?

Icon Cache - Rebuild

Good to know another way of getting it done though.
the link takes you to sevenforums main page (whatever its called !)
try this one
Icon Cache - Rebuild
My System SpecsSystem Spec
18 Aug 2010   #9

Microsoft Windows 7 Home Premium 64-bit 7600
 
 

Quote   Quote: Originally Posted by Arc View Post
Quote   Quote: Originally Posted by boohbah View Post
i just come back from clean install as i had the same issues even my pdf (adobe) icons were bust , it happened after i took ownership of the windows folder , needless to say i wont be doing that any more ,also i lost my sytem restore points and they only went back a couple of days.
need to learn to partition my hdd
Do you use the default disk cleanup tool, or a third party one , like TuneUp ?
yes arc i use tune up utilities 2010. windows didn't repair the icons even after repair install that took several hours ,why do you ask?
My System SpecsSystem Spec
18 Aug 2010   #10
Arc

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64 Bit SP 1
 
 

Quote   Quote: Originally Posted by boohbah View Post
yes arc i use tune up utilities 2010. windows didn't repair the icons even after repair install that took several hours ,why do you ask?
You told you lost the icons which are from C:\Windows\installer folder and system restore points ... that means you are following an aggressive disk clean up . I suspected tuneup . Actually taking ownership is not connected with it.

I may suggest you to reinstalled the damaged programs over the existing installation (if the first tip, i.e. manual icon changing) doesnot work . And take a Backup Complete Computer - Create an Image Backup (in case of any further trouble).
My System SpecsSystem Spec
Reply

 Problem with icons




Thread Tools



Similar help and support threads for2: Problem with icons
Thread Forum
problem with icons on taskbar (wrong icons or missing icons) Performance & Maintenance
Problem with icons General Discussion
Icons problem General Discussion
Solved Moving windows/icons down problem!! Move right/left/up - no problem General Discussion
Solved Weird problem, explorer toolbar icons sometimes change to other icons Browsers & Mail
icons problem General Discussion
problem with my icons Customization

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:12 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33