Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Third Party Notification Programs not showing up after GPO Install


25 Oct 2010   #1

7 Professional 64bit
 
 
Third Party Notification Programs not showing up after GPO Install

Hi All

I have loaded a Windows 7 SSLF GPO for a laptop, and after the application of the GPO any third party software that was showing up on the Notification Area has dissapeared. This includes virus protection etc.

They are listed as programs which should install at startup, but they are not doing so. When I manually go to the directory and execute the program it appears in the notification area.

When I restore the GPO to a default they reappear on startyo. I would like to know if anyone has an idea as to which setting in the SSLF may be causing programs to stop running at startup. I can manually go through the SSLF any try and find the option, but was wondering if someone else might be able to save me some time.

Any help is appreciated.


My System SpecsSystem Spec
.

Reply

 Third Party Notification Programs not showing up after GPO Install




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:02 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33