Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Custom animated cursors don't work

20 Nov 2010   #1

Windows 7 Home Premium x64
 
 
Custom animated cursors don't work

Made some custom animated cursors using RWCursorEditor. Have made some from scratch before and they work fine. This time I took some default static cursors and edited them to make them animated (Changed the file names to keep the defaults intact).They work fine in Irfanview and RW------, but when I use Windows to preview or to enable them the cursor is no longer animated, just static.
Really can't see what I'm missing on this one. Thanks in advance for any help.

-Mark

My System SpecsSystem Spec
.

Reply

 Custom animated cursors don't work




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:40 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33