Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows aero started working differently

14 Dec 2010   #1
Odd Job

Windows 7 professional X 64
 
 
Windows aero started working differently

I dont know if I have inadvertantly changed a setting somewhere (although I'm pretty sure I haven't), but windows aero has started working differently.

If I have several tabs open in IE8, when I used to hover the mouse over the IE icon in the taskbar it used to give preview windows for ALL open tabs. But now when I hover I just get one preview window for the current tab or last viewed tab.

Also it doesn't always take you to the correct tab. E.G. I hovered over the icon and the preview pane showed this forum. The info bar above the preview pane referred a different tab, and when I clicked on the preview pane it took me to the other tab and not to the one shown in the preview.

It seems to be not working on other applications also. Take a look at the following snip. I have device manager AND a properties box open, yet the preview pane only shows device manager and not the properties window.

Anyone have any ideas as to what the problem is please.




Attached Thumbnails
-aero.jpg  
My System SpecsSystem Spec
.

15 Dec 2010   #2
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Try this, see if it is set correctly:

Open IE> Tools> Internet Options> General tab> Tabs> Settings

Name:  Options.jpg
Views: 4
Size:  51.0 KB

Make sure Show previews for individual tabs in the taskbar is checked.

Name:  Tabs.jpg
Views: 4
Size:  47.4 KB

If not check it and restart IE. Open a few windows and check again.

A Guy


My System SpecsSystem Spec
15 Dec 2010   #3
Odd Job

Windows 7 professional X 64
 
 

Thanks for the tip. Actually I installed an IE update last night and today it seems to be working normally again, so I dont know if a previous update caused the problem and the new one has fixed it, or if the reboot I did fixed it.

Thanks again for all of your help.

Edit: One final unrelated question. How do you place uploaded images in line as in your post. Whenever I upload images they always appear at the bottom of the post and I cant find any tags to enable image placement (apart from the one that links to external images).
My System SpecsSystem Spec
.


15 Dec 2010   #4
Brink
Microsoft MVP

64-bit Windows 10
 
 

My System SpecsSystem Spec
Reply

 Windows aero started working differently




Thread Tools





Similar help and support threads
Thread Forum
Windows AERO not working..
Now, I realize there are a bunch of threads on this, but none of them worked for my issue, so I decided to try to get my own help. Windows AERO has stopped working. I do not know why. Previously, I could restore to a previous point (which was 9 days ago), but that restore point has been taken...
Themes and Styles
Started getting Windows Explorer stopped working, here is scannow
All the sudden today, I get Windows Explorer has stopped working dialog box, which then causes win 7 to go completely black. Tried a couple restore points but they either failed or didn't fix. I also get this usually now when logging into windows. Was able to get in and run a scannow. See file....
General Discussion
Aero Not Working - Graphics Card Does Not Support Aero - HELP
Ok so I built myself a new PC and everything was running fine. Then I decided to change the graphics card from an ASUS Radeon HD 6770 to an ASUS Radeon HD6850 1GB. Upon restart and every restart since, the Aero effects do not work. At first I just figured I hadnt got the right drivers. Games...
Graphic Cards
Windows Aero Not Working
Windows 7 Ultimate x86 Dell Latitude D620 1GB RAM NVIDIA Quadro NVS 110M Recently upgraded from Windows XP The aero peek nor the glass isn't working even after upgrading my graphics card. the peek is not present Performance Options > Visual Effects and its grayed out on the Taskbar and...
Customization
Windows 7 aero not working
Hey, ive got an issue with my copy of windows and aero not working, the task bar is grey and I cant get it to start working again, ive looked around but found no solution, any ideas? Im including a picture http://i54.tinypic.com/y18k0.png
General Discussion
Windows Aero not working
If this thread is allready somewhere here started than sorry but I just didn't notice it. I tried almost everything to get my Aero back on but nothing works! I tried the microsoft Fix It but it just told me that my color depth isn't 32bit but 16bit (it really isn't...) and that my Desktop Window...
Themes and Styles

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 15:42.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App