Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Start Orb


19 Jun 2009   #1

Windows 7229 x64
 
 
Start Orb

Anyone able to change the start orb by modifying explorer.exe in any x64 build later than 7100?

I've swapped bitmaps and reshacker is showing the right modified orb images for explorer.exe, it's just not working on the actual taskbar....any ideas???


My System SpecsSystem Spec
.

19 Jun 2009   #2

Windows 7 Ultimate Vista Ultimate x64
 
 

There is another explorer.exe in SysWOW64 and it also contains the start orb images so you may have more luck if you change those as well.
My System SpecsSystem Spec
20 Jun 2009   #3

Windows 7229 x64
 
 

Quote   Quote: Originally Posted by Mr GRiM View Post
There is another explorer.exe in SysWOW64 and it also contains the start orb images so you may have more luck if you change those as well.
Yes, I have done this for both explorer.exe's - still not working.
My System SpecsSystem Spec
.


20 Jun 2009   #4

Windows 7 Ultimate Vista Ultimate x64
 
 

Did you replace all of the various sizes or just one in particular?
My System SpecsSystem Spec
20 Jun 2009   #5

Windows 7229 x64
 
 

6805 and 6801. I use 1280x800 resolution. Thanks for helping.
My System SpecsSystem Spec
21 Jun 2009   #6

Windows 7229 x64
 
 

Also tried 6809...heres a cap of explorer.exe in reshacker showing the modified images. I can't see why this isn't working .


Attached Thumbnails
Start Orb-capture.png  
My System SpecsSystem Spec
21 Jun 2009   #7

XP Pro SP3 x86/Vista SP2 x64/Win7 x64 Triple-boot
 
 

Isn't explorer for the 32bit supposed to be in just 'c:\windows' not 'c:\windows\system32' ?

I dont have one in my system32 folder here...
My System SpecsSystem Spec
21 Jun 2009   #8

Windows 7 Ultimate x32
 
 

RESOURCE HACKER!
that actually works on 7? cool.
it might not save it, if you dont open R:H with admin rights. also, are you doing the 'replacement' in safe mode?
My System SpecsSystem Spec
21 Jun 2009   #9

Windows 7229 x64
 
 

Hmm...when I tried to replace c:\windows\explorer.exe with a modified version, the modified version drew an error of "class not registered" so I had to switch back.
My System SpecsSystem Spec
21 Jun 2009   #10

XP Pro SP3 x86/Vista SP2 x64/Win7 x64 Triple-boot
 
 

Quote   Quote: Originally Posted by mj452312 View Post
Hmm...when I tried to replace c:\windows\explorer.exe with a modified version, the modified version drew an error of "class not registered" so I had to switch back.
Hmmm... I'm struggling to even save it elsewhere nevermind overwriting it. I've done all the take ownership stuff (inc. booting into safe mode and even into XP/Vista and doing it from there!).

If you look at the first icon resource using Restorator it says it's an invalid resource. I've thrown it at about 5 or 6 different editors, even tried editing it in my Visual Studio res editor! I think this invalid icon has something to do with it.

ResHacker won't even open it here for me. its left-hand window is just an empty white space like nothing is being loaded.

It could be this build of Windows 7 we're both using is what I'm thinking now (build 7229 x64) because I know it's possible, I've seen altered one's about for Windows 7.
My System SpecsSystem Spec
Reply

 Start Orb




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:29 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33