Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Thumbnail Problem: Improper

07 Apr 2011   #1
HDM

Windows 7 Ultimate x64 (SP1)
 
 
Thumbnail Problem: Improper

Hi all,

I'm sorry to be coming with this Thumbnail problem again. But this is not the way I want my thumbnails to look. What I have done so far:

1. PNG formatted pic.
2. Renamed to "Folder"

Why is this still happening?



Thanks in advance for your help

Peace
HDM


My System SpecsSystem Spec
.
07 Apr 2011   #2
Brink
Microsoft MVP

64-bit Windows 10 Pro
 
 

For reference for others: Folder Thumbnail View
My System SpecsSystem Spec
07 Apr 2011   #3
The Howling Wolves

Windows 7 Home Premium 64bit
 
 

HDM,
Welcome to 7 Forums!
Please be more specific as to how you want your Thumbnails to look?
If you do a search (in the upper right hand corner) it will list a few threads.
Arc, and others, have made some great folders for you to choose from. If I understand your problem.
My System SpecsSystem Spec
.

07 Apr 2011   #4
HDM

Windows 7 Ultimate x64 (SP1)
 
 

Hi mate, thank you for the welcome!

I want my thumbnail view to look like this



Cheers!
HDM
My System SpecsSystem Spec
07 Apr 2011   #5
Brink
Microsoft MVP

64-bit Windows 10 Pro
 
 

Hello HDM,

A workaround to this would be to place the image you want to be displayed as the thumbnail preview in that folder, then create a "New Folder" inside the folder and put all other images in it. This leaves only the one image file in the original folder with the subfolder "New Folder" in it.
-original.jpg-inside.jpg
Hope this helps,
Shawn


My System SpecsSystem Spec
07 Apr 2011   #6
alphanumeric
Microsoft MVP

Windows 10 Education 64 bit
 
 

I believe the file you want to put in the folder should be folder.jpg not folder.png. I've been doing it that way since Windows XP and it works fine for me. You want just the one thumbnail displayed for each folder right?
My System SpecsSystem Spec
07 Apr 2011   #7
HDM

Windows 7 Ultimate x64 (SP1)
 
 

Hey Shawn, thanks for the reply mate, I really appreciate it. But that wasn't my problem. My problem was the pic format.

Hi alphanumeric, yes, you are right my friend.

So, problem solved. Actually I feel a bit silly because this problem wasn't an actual one. The night I first installed W7, I gathered around here & some other places to know about this thumbnail thing. Where someone clearly stated that the desired pic should be in "jpg or jpeg" format. I don't know how I forgot that yesterday.

But you guys prove that you are always here to help & that I dig a lot

Thanks again everyone for the help.

Peace
HDM
My System SpecsSystem Spec
07 Apr 2011   #8
Brink
Microsoft MVP

64-bit Windows 10 Pro
 
 

That's great news HDM. I'm happy to hear that you got it sorted.
My System SpecsSystem Spec
07 Apr 2011   #9
HDM

Windows 7 Ultimate x64 (SP1)
 
 

Cheers mate, you rock!
My System SpecsSystem Spec
Reply

 Thumbnail Problem: Improper




Thread Tools






Similar help and support threads
Thread Forum
Improper dismount of EXT HD?
Hello there, I've tried looking online for anyone sharing a similar problem, but haven't had much luck (maybe I could've looked harder). I've occassionally had the problem where I had Windows remove a USB drive (both 2.0 and 3.0) and: 1) There wouldn't be a confirmation balloon, 2) The...
Hardware & Devices
Problem with Activation (Improper Product Key)
I did a clean install of 7 Home Premium, but when I go through activation, it gives me an error saying that I can't use the default product key (the original key that came with 7) for activation. Not sure how to remedy this...
Windows Updates & Activation
thumbnail problem
this has happen a few times when i come out from hibernate the thumbernails disappear and they have to load again why is it been deleted
Music, Pictures & Video
Improper restart
I honestly can't tie these two together, but I never had this problem until SP1 was downloaded. I entered into the situation where I needed to restart the computer and it won't do it. It appears to but right before the multicolored balls begin their dance there is a blinking cursor up in the upper...
Windows Updates & Activation
TRUE AVI thumbnail Problem <------ HELP PLZ!!!
Hello seven forums (Windows 7 home premium 64bit) Ive had this problem for a WHILE! now. in my windows explorer it doesn't generate thumbnails for avi. videos. I get EVERYTHING else, mp4, pictures all of kinds and im guessing wmv video files too (although i haven't tried). WMP library...
Music, Pictures & Video
Thumbnail Icon Problem
I have W7, of course, and my primary media player is GomPlayer. I have some AVI, FLV, and other kinds of video files. GomPlayer plays all of these video files just fine. I have codecs that I installed straight from the Gomplayer site as well as the K-lite codec pack. Here is my problem: Most of...
Music, Pictures & Video


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:05.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App