Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


07 May 2011   #1


I moved my "desktop" folder from the C drive to the D drive by right clicking on the folder, and changing the "location" as allowed by windows 7.

I moved it into a folder called "user data from C" after i moved it, the folder does not exist, and the "desktop" folder is directly in the D directory. But when you say "find target", it shows that "user data from C " folder, but again when you click on it, the "desktop" folder again appears as if it is in D


My System SpecsSystem Spec
08 May 2011   #2
Johnathan Lyman

Windows 7 Ultimate 64-bit

Then you must not have done something right.

What I would have done:

1. Create folder "user data from C"
2. Create folder "Desktop" within ^
3. Change the location of DESKTOP to "D:\User Data from C\Desktop"
4. Moved contents of old desktop to new desktop folder if they were not moved already.

My System SpecsSystem Spec
08 May 2011   #3


You are correct. I thought is was making a fodler within what i chose, but it actually changed the name of the folder

My System SpecsSystem Spec

08 May 2011   #4
Johnathan Lyman

Windows 7 Ultimate 64-bit

Glad I could help!
My System SpecsSystem Spec


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
i left my comp on and when i came back the switch user screen was up i didnt log off or try to switch user where can i set not to do such?
General Discussion
This is really really Wierd!
Hi all. I'm just about to switch of my computer now(Win7) and as I click the start button to press 'shut down' there is nothing there. The whole button has dissapeared completely. I can't restart, hibernate, nothing! I'm not a big fan of pressing the power button to turn my system off but I...
General Discussion
My pc is freezing up before I get to the windows is starting screen!! HELP!!
BSOD Help and Support
I have the ASRock N61P-S mobo, i have snapped a pic here for you to look at. Why does it have CPU under "NVIDIA nVIDIA-nForce3....", my other mobo never shows CPU on the mobo temp section??????????
Hardware & Devices
This is SO wierd. Please help:)
Hey all. I just installed Windows 7 Ultimate x64 RTM (<3 my MSDN membership) a couple of days back. Everything has worked fine, with a few quirks (like some additional tweaking needed for apps that have shell extensions), but thats it. I even have games and software that aren't working for other...
Sound & Audio
Something wierd :S
Take a Look at this: 598 rep points and 598 visits :shock: coincidence? Aliens? :p
Chillout Room

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:18.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App