Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: classic shell issue

20 Aug 2011   #1

windows 7 pro 64 bit
 
 
classic shell issue

It doesn't seem to affect explorer. And yes, i close all explorer windows after i tweak anything and re-open to see the results. It may work on somethings, i dunno as i haven't tried everything. But for example, toolbar buttons....there are none and i can't add any. i've tried a few other things but i can't remember what. But in any case none of them took. The start menu settings work fine, just nothing in explorer.

On a side note, if i ever get this thing working, is there a way to finally fix the view so it's like XP where when you highlight a file or folder the highlighted portion does NOT extend all the way to the right? Yes, i know i can make it do that in list view, but i don't want double rows that occur in list view if there are enough files to require scrolling down.

My System SpecsSystem Spec
.

20 Aug 2011   #2

Windows 7 64bit Ultimate (Retail)
 
 

I'm playing with classic shell myself right now and i do get it working fine in windows explorer, my only issue is finding decent icons, however on to your issue have you followed the advice here Classic Shell: FAQ
carefully?

I'm using 64bit U and as i say it's working fine just need to sort out myself some decent icons.


All1
My System SpecsSystem Spec
20 Aug 2011   #3

windows 7 pro 64 bit
 
 

I did finally figure out how to get it to do what i was trying to, but to be honest it wouldn't do any of the things i'd really wanted it to. It suggests it can mimic XP yet at least a couple Windows 7 things i hate could not be changed to act like XP. So it's not much good IMO. To top it off it caused bugginess in when i'd exit games. (black screens, mouse freezes, etc) So i uninstalled it. Done...
My System SpecsSystem Spec
.


Reply

 classic shell issue




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:52 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33