Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Need help with changes not saving after logging back in


14 Sep 2011   #1
Bro

Windows 7 Home Premium SP1 x64
 
 
Need help with changes not saving after logging back in

So, getting bored with my current theme, I wanted to change it up. Changed my log in screen, desktop wallpaper, and taskbar color. First problem came in when I went restarted my computer to save some other changes to the system, but upon logging back in, the wallpaper went from being set on "Fill" to "Stretch". This change is undone as shown in the first screenshot. Second thing to really bother me is when I try to change my Windows account icon to a picture I have saved; I try to click on "Browse for more pictures...", but the link doesn't respond at all. I've restarted several times, but to no avail. Anyone have any idea/have any fixes for these issues?

Thanks in advance.



Attached Thumbnails
Need help with changes not saving after logging back in-screeny1.png   Need help with changes not saving after logging back in-screeny2.png  
My System SpecsSystem Spec
.

14 Sep 2011   #2

Microsoft Community Contributor Award Recipient

Windows 7 x64
 
 

My own personal experience with this has shown the best thing to do is usually to just wipe all the temp and window settings from the machine (along with thumbnails) and start from scratch.
This can be done pretty easily using something like ccleaner's basic clean mode (I don't suggest using the included registry scanner though)

You can also go into folder options, and system settings and try resetting all those to defaults to see if the changes begin saving after that.
My System SpecsSystem Spec
15 Sep 2011   #3
Bro

Windows 7 Home Premium SP1 x64
 
 

Quote   Quote: Originally Posted by Maguscreed View Post
My own personal experience with this has shown the best thing to do is usually to just wipe all the temp and window settings from the machine (along with thumbnails) and start from scratch.
This can be done pretty easily using something like ccleaner's basic clean mode (I don't suggest using the included registry scanner though)

You can also go into folder options, and system settings and try resetting all those to defaults to see if the changes begin saving after that.
Thanks for the suggestion Maguscreed, but even after doing this, nothing has changed. Can this be another kind of issue? Maybe a registry one? I'm not sure about that, but with my past history, a lot of my issues are tied to registry changes and the like.
My System SpecsSystem Spec
.


15 Sep 2011   #4

Microsoft Community Contributor Award Recipient

Windows 7 x64
 
 

True, but I'm thinking perhaps this might be useful to you.
Theme Pack - Create, Save, Install, and Delete
Enabling Custom Themes - Windows 7
Theme - Change or Save

in no specific order.
My System SpecsSystem Spec
15 Sep 2011   #5
Bro

Windows 7 Home Premium SP1 x64
 
 

Quote   Quote: Originally Posted by Maguscreed View Post
True, but I'm thinking perhaps this might be useful to you.
Theme Pack - Create, Save, Install, and Delete
Enabling Custom Themes - Windows 7
Theme - Change or Save

in no specific order.
Darn it, even after all your help, nothing changes. Those threads also listed some things I've already attempted, like creating a theme and using that. Still nothing. I'm sorry for making you go through so much trouble. Thank you so much.

Hoping this thread stays around the first page long enough to grab others' attention.

EDIT: Actually, now that I think about it, could the account icon not being able to be changed be associated with a registry issue I was experiencing with the My Documents directory? I had an issue like that some time ago, and only now did this icon BS start up.
My System SpecsSystem Spec
15 Sep 2011   #6

Microsoft Community Contributor Award Recipient

Windows 7 x64
 
 

If you've been playing with the registry I can't really rule anything out.
Easiest way to test that would be to make another user account create the theme and restart.
If it works under the new user account. It is likely a registry value you've altered.
My System SpecsSystem Spec
Reply

 Need help with changes not saving after logging back in




Thread Tools



Similar help and support threads for2: Need help with changes not saving after logging back in
Thread Forum
Solved Aero disabled upon switching user then logging back in General Discussion
system hangs after logging off and logging back! Performance & Maintenance
Solved Cursor changes back when logging on General Discussion
IE 9 history not saving, downloads not saving, nor cookies. Browsers & Mail
Logging back in after screensaver from Welcome Screen General Discussion
When logging on, or coming back from sleep, screen has an orange tint Graphic Cards
Re-logging back into sites after reboot Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:24 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33