Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Aero Not Working Any More

03 Feb 2012   #1
farzadso

Windows 7 Home Premium 64 bit + Ultimate 32 Bit + Starter Edition
 
 
Aero Not Working Any More

Hi

I have a Lenovo Y460 which has switchable graphics on it
Last night i wanted to switch to the power saving GPU because I was running low on battery(which i usually do once or twice a day) and during this process the screen flickers for one second and it's done. But last night after the one second flicker, aero stopped working and all of my aero effects are gone. I tried switching back to the other gpu but aero isn't working on either one of them. I tried the troubleshooter, it gives me nothing. i tried restarting the DWM .. still the same .. i can't be bothered reinstalling the factory default os again

Please help


My System SpecsSystem Spec
.

03 Feb 2012   #2
DustSailor

Microsoft Windows 8.1 Pro 64-bit
 
 

Hello Farz,

Try uninstalling all of the Graphics card drivers and then reinstalling the correct driver(s) from the manufacturer's website; see if that helps.
My System SpecsSystem Spec
03 Feb 2012   #3
farzadso

Windows 7 Home Premium 64 bit + Ultimate 32 Bit + Starter Edition
 
 

Quote   Quote: Originally Posted by DustSailor View Post
Hello Farz,

Try uninstalling all of the Graphics card drivers and then reinstalling the correct driver(s) from the manufacturer's website; see if that helps.
Tried it, didn't work
My System SpecsSystem Spec
.


03 Feb 2012   #4
boohbah

Microsoft Windows 7 Home Premium 64-bit 7600
 
 

did you stop the DWM then start it again, recently my friends pc had no aero despite the dwm saying it was running i stopped and restarted it again and bingo it worked.
My System SpecsSystem Spec
03 Feb 2012   #5
farzadso

Windows 7 Home Premium 64 bit + Ultimate 32 Bit + Starter Edition
 
 

Quote   Quote: Originally Posted by boohbah View Post
did you stop the DWM then start it again, recently my friends pc had no aero despite the dwm saying it was running i stopped and restarted it again and bingo it worked.
tried it .. didn't work
My System SpecsSystem Spec
03 Feb 2012   #6
boohbah

Microsoft Windows 7 Home Premium 64-bit 7600
 
 

try sfc/scannow
SFC /SCANNOW Command - System File Checker - Windows 7 Forums

if that doesnt work
i would try a system restore and see if it helps

System Restore - Windows 7 Forums
My System SpecsSystem Spec
03 Feb 2012   #7
farzadso

Windows 7 Home Premium 64 bit + Ultimate 32 Bit + Starter Edition
 
 

Quote   Quote: Originally Posted by boohbah View Post
try sfc/scannow
SFC /SCANNOW Command - System File Checker - Windows 7 Forums

if that doesnt work
i would try a system restore and see if it helps

System Restore - Windows 7 Forums
i did a sfc scan today .. no problems at all

i cant restore back to any date because it seems to be turned off unfortunately
My System SpecsSystem Spec
03 Feb 2012   #8
boohbah

Microsoft Windows 7 Home Premium 64-bit 7600
 
 

, thats me out of ideas im afraid.

hopefully someone more skilled will have an idea or two
My System SpecsSystem Spec
03 Feb 2012   #9
farzadso

Windows 7 Home Premium 64 bit + Ultimate 32 Bit + Starter Edition
 
 

Quote   Quote: Originally Posted by boohbah View Post
, thats me out of ideas im afraid.

hopefully someone more skilled will have an idea or two
Thanx anyways boohbah
My System SpecsSystem Spec
03 Feb 2012   #10
Ahven2001

Windows 7 32 bit & Windows 7 64 bit
 
 

One last thing to try, you might want to make sure that the performance options were not altered to have aero turned off.

to do so:
pull up the system properties -> click on Adv. system settings -> click on settings (under performance) -> make sure the check box labeled "adjust for best appearance" is checked.


PLAN B:

go into the device manager, check what your graphics card is detected as. If it is "generic Display Adapter" windows is not loading the driver(s). This could be for 1 of 3 reasons.
  1. The most unlikely is that the GPU is not getting enough power. on a desktop this is a lot more possible
  2. the driver is corrupted or not installed, try using a driver cleaner, something like driversweeper (use at your own risk)
  3. the GPU could have stopped physically working for 3d applications. Under Warranty?
My System SpecsSystem Spec
Reply

 Aero Not Working Any More




Thread Tools





Similar help and support threads
Thread Forum
Aero Not Working
Hi all, I have the 64bit version of Windows 7 Home Premium and Aero shut down and I can't get it to re-start. I have tried troubleshooting but that hasn't worked. I have tried activating an Aero theme but nothing happens. Ty in advance!
Themes and Styles
Aero Not Working - Graphics Card Does Not Support Aero - HELP
Ok so I built myself a new PC and everything was running fine. Then I decided to change the graphics card from an ASUS Radeon HD 6770 to an ASUS Radeon HD6850 1GB. Upon restart and every restart since, the Aero effects do not work. At first I just figured I hadnt got the right drivers. Games...
Graphic Cards
Aero stopped working!!!
I dont know why but aero has stopped working! I have tried every thing the internet says and trouplesooters on my pc. In the visual effects options microsoft says theres suppost to be 20 options but Iv'e onle got 15. why's that? screenshots: my desktop (I have two monitors) ...
Customization
AERO Is not working
I have a version of Seven Ultimate x86 installed and running. All is good. I just installed a version of Seven x-64. Aero does not work. Both installs are fully updated and have the proper video drivers installed. Both are clean installation with no other software. The X-64 Aero will not work...
Themes and Styles
aero is not working
Hello,my laptop is Acer Aspire 1660 with Ati Radeon 9700. Radeon 9700 is supposed to be able to support Aero, right? But since i used win7 on laptop, i can't activate the Aero peek or any functions, not even the transparency effect.So, can anyone give me a suggestion
General Discussion
need help plz - Aero not working
hey every body i have laptop DELL inspiron 6400 with prossesor intel core 2 CPU T7200 @2g.h with 1GB RAM with VGA ATI Mobility radeon X1400 256 MB i installed windows 7 build 7000 it works good but the Aero dosnt work coz the win7 didnt know it i dont know what's the reason but i think u...
Drivers

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:29.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App