Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Quick Lauch icons disappear after image deployment

21 Feb 2012   #1

Windows 7 Enterprise x86
 
 
Quick Lauch icons disappear after image deployment

Hi

I captured and created an image using MDT. while deploying the image the quick launch icons appear on the toolbar but when deployment completes and i log in with my local account the quick lauch as well as the aero theme are gone. any idea what causes this and how i can fix it? Thank you.

My System SpecsSystem Spec
.

Reply

 Quick Lauch icons disappear after image deployment




Thread Tools



Similar help and support threads for2: Quick Lauch icons disappear after image deployment
Thread Forum
Looking to hire someone to create custom OEM deployment image General Discussion
Solved Icons won't disappear when delete, only disappear when refresh! General Discussion
Image for multiple PC deployment Installation & Setup
Image Deployment of Windows 7 General Discussion
quick lauch type toolbar for All programs Customization
customized Image deployment with Ghost Customization
customized Image deployment with Ghost Backup and Restore

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:09 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33