Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: questions about system patchers &theme building in general

06 Apr 2012   #41
ajfudge

Windows 7 Professional x64 | Windows ME | Windows 8 Dev Preview
 
 

Jerry,

I customized my system so that it shows me what files and folders are hardlinks or symlinks. It's harmless. Hardlinks and symlinks (aka symbolic links) basically works the same way as shortcuts, but they are more complex in that the OS recognize them as individual file or folder and not just shortcuts. So if for example I dropped a hardlink on my desktop, my OS will think that it is actually in the desktop although it's original location is different and amazingly enough they don't consume disk space. Those are the basics.


My System SpecsSystem Spec
.
08 Apr 2012   #42
ajfudge

Windows 7 Professional x64 | Windows ME | Windows 8 Dev Preview
 
 

Jerry!

I'm trying to test my theme but whenever I activate it, it's always in Classic Mode. How do I test it in Aero?
My System SpecsSystem Spec
08 Apr 2012   #43
Bongo

Microsoft Community Contributor Award Recipient

Win 7 Pro x64 / Win 10 Pro
 
 

Did you use universal theme patcher or UxStyle to enable custom themes?
Jerry
My System SpecsSystem Spec
.

08 Apr 2012   #44
ajfudge

Windows 7 Professional x64 | Windows ME | Windows 8 Dev Preview
 
 

Jerry,

You know from the very beginning that I used UxStyle Core.
But I have fixed it now. I just deleted some unnecessary files inside my theme folder.
My System SpecsSystem Spec
09 Apr 2012   #45
ajfudge

Windows 7 Professional x64 | Windows ME | Windows 8 Dev Preview
 
 

Jerry,

This is an update. UxStyle Core is giving me a lot of problems so I switched to Universal Theme Patcher. I'm worried that if I run sfc scan, the patched file will revert to the original and my themes will break. Can you confirm on this?

Anyway, I made some progress on my theme but I have a problem with this:






It's the color of the item-hover/selection. I'm certain that I didn't use those colors (blue and mint green) so I have no idea why it appeared like that. The folder/file select background images are nos. 629-632 and the Themes selection background color are nos. 601-604.
My System SpecsSystem Spec
10 Apr 2012   #46
Bongo

Microsoft Community Contributor Award Recipient

Win 7 Pro x64 / Win 10 Pro
 
 

When you run sfc /scannow it checks and repairs system files so any .dll that have been modified by you or Universal Theme Patcher will revert back to the default.

When UxStyle does not work right you need to switch to the default Aero theme and do the following.
Click on the Start Button type in Services In the search box and then click on Services
questions about system patchers &theme building in general-1.png


Scroll down until you see unsigned themes select it in click on the Stop text and let it stop after that click on Start text and see if that works. Your screen may blink when you do this.
questions about system patchers &theme building in general-4.pngquestions about system patchers &theme building in general-stop.png
questions about system patchers &theme building in general-5.pngquestions about system patchers &theme building in general-start.png

As for the problems you are having with the hover images it must be the way you are editing them that is causing the problem. I am not sure why you are getting a different color either. If you zip up your .msstyles and post it here I will look at it.
Jerry


My System SpecsSystem Spec
10 Apr 2012   #47
ajfudge

Windows 7 Professional x64 | Windows ME | Windows 8 Dev Preview
 
 

Jerry,
Yup, I checked if the service is running but no matter what, my custom theme keeps reverting back to classic so I gave up and switched to Universal Theme Patcher. It delayed my theme testing so much so I'll stick with Universal Theme Patcher for a while until I'm finished building my theme.

Anyway, here's my .msstyle file: https://www.dropbox.com/sh/5i4jttxkm...Vv6O/Byline.7z
It's still in early phase so there's not much difference yet from the original Aero. I don't want to modify a lot of images without fixing the problems first, so right now I'm stuck. Please take a look at it and tell me what needs to be fixed.
My System SpecsSystem Spec
10 Apr 2012   #48
Bongo

Microsoft Community Contributor Award Recipient

Win 7 Pro x64 / Win 10 Pro
 
 

I just looked at your .msstyles and I cannot find what is causing the problem(When testing mine looks the same as your screenshot), those image numbers you listed above I looked at and they look fine, I am going to guess you have a corrupt .msstyles my suggestion would be to start with a new .msstyles and try again.
Jerry
My System SpecsSystem Spec
10 Apr 2012   #49
ajfudge

Windows 7 Professional x64 | Windows ME | Windows 8 Dev Preview
 
 

I guess that's okay. Good thing I only have to drag-n-drop the images.

Anyway, here's image nos. 516 (buttons) & 517 (radio buttons)
Could you tell which one is "hot", "disabled", "normal", etc.? I numbered them for our convenience.

My System SpecsSystem Spec
10 Apr 2012   #50
Bongo

Microsoft Community Contributor Award Recipient

Win 7 Pro x64 / Win 10 Pro
 
 

Pushbutton:
normal
hot
pressed
disabled
defaulted
defaulted animated

Radio button:
unchecked normal
unchecked hot
unchecked press
unchecked disabled
checked normal
checked hot
checked press
check disabled

Jerry
My System SpecsSystem Spec
Reply

 questions about system patchers &theme building in general




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
any safe to use theme patchers?
im using Norton Security and it reports UThemePatcher as high risk Filename: skinpack auto uxthemepatcher 4.0.exe Threat name: Trojan.Gen.2Full Path: c:\users\paul\appdata\local\temp\rar$exa0.993\skinpack auto uxthemepatcher 4.0.exe skinpack auto uxthemepatcher 4.0.exe Threat name:...
Themes and Styles
general questions
Hello, as the topic states, i have some general questions about a laptop i just got . A Dell Latitude E6430. a 4gb ram, with i5 3320M CPU 2.60 GHz, 64 bit and Intel HD 4000 Graphic Card. My question is, What games can i actually run on this... ? From my steam library i only installed...
Gaming
General Upgrade Questions
I'm currently running Windows XP Pro (upgrade version) and I'm planning to install Windows 7 Pro (upgrade version). Will I have any problems upgrading because my previous version of Windows was also an upgrade version and not the full install version? I'm asking this question because once I open...
Installation & Setup
custom building intel pc questions
hi guys, im looking into my first build and decided im gonna go for an intel setup. cpu Intel Sandybridge i5-2500K motherboard Gigabyte Z68AP-D3 memory Corsair 8GB 1600MHz DDR3 (2x4gb) hard drive Sata III caviar blue dvd-rw 24x sony thing case Coolermaster HAF 922 Mid Tower Chassis
PC Custom Builds and Overclocking
General Questions
i have a couple of general questions concerning my oem copy of windows 7 ultimate 64bit. i bought an oem copy last year on newegg for a build i had done. well im fixen to build another system here soon and was wondering. if i can used the same copy on a new build or will it result in problems...
General Discussion
General Questions
Hey Guys, I recently installed Windows 7 RTM on my Netbook and its running perfectly. I've only got a few questions though, when I startup my computer I'm not given the fancy windows 7 boot screen but instead the old Windows vista loader. Is there anyway to fix this?
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:33.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App