Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Lost the use of Aero theme?

12 Mar 2012   #21

Windows 7 Home Premium 64 bit
 
 

Panais: I have just tried your solution and after 'cleaning' the drivers. And restarting in normal mode. The computer now freezes on the starting windows graphic.
I am currently typing to you from my iPad.....
----edit----
I am now installing the drivers in safe mode.
----edit2----
I have now completed your instructions, with the sole difference of installing the drivers In safe mode, it still does not work.....


To a guy: I can select one of the default aero themes, but it changes nothing.

Britton: I have tried that many times.


My System SpecsSystem Spec
.

12 Mar 2012   #22

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64Bit
 
 

to everyone trying to help Scottie:

if you have noticed his settings compared to mine..he does not have most of the options. even those that will allow him to use Aero..


what does this mean


Attached Images
  
My System SpecsSystem Spec
12 Mar 2012   #23
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

It may be a disk issue, try Disk Check.
It may be prudent to make sure the system is clean. Scan with MalwareBytes Free and Super Anti Spyware, links below sig.

Also make sure Themes is running and set to Auto start in Services.

Quote   Quote: Originally Posted by koolkat77 View Post
to everyone trying to help Scottie:

if you have noticed his settings compared to mine..he does not have most of the options. even those that will allow him to use Aero..


what does this mean
This is "normal" when DWM stops.
My System SpecsSystem Spec
.


12 Mar 2012   #24

Microsoft Community Contributor Award Recipient

Vista x64 / 7 X64
 
 

@koolkat - those are the options you get when you are in the Basic theme.

A repair install would probably do the job.
My System SpecsSystem Spec
12 Mar 2012   #25

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64Bit
 
 

Quote   Quote: Originally Posted by SIW2 View Post
@koolkat - those are the options you get when you are in the Basic theme.

A repair install would probably do the job.
Thanks for pointing that out SIW2..i changed my theme to basic to check..he still seems to be missing some options. and a clean install or repair install should help.


Attached Images
 
My System SpecsSystem Spec
12 Mar 2012   #26
Arc

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64 Bit SP 1
 
 

Quote   Quote: Originally Posted by SIW2 View Post
@koolkat - those are the options you get when you are in the Basic theme.

A repair install would probably do the job.
I also think the same. Suggested for it , in the post 6 of this thread
My System SpecsSystem Spec
12 Mar 2012   #27

Windows 7 Ultimate SP1 - 64 Bit
 
 

Try emptying your Temp folder at C:\Users\YourUserNameHere\AppData\Local\Temp or try running a Disk Cleanup, or try the advanced Disk Cleanup.

Now try using CCleaner with the CCEnhancer addon to clean any temporary files you may have

warning   Warning
DO NOT USE CCLEANER'S REGISTRY SCANNER


You may also see if running SFC Scan up to 3 times helps or replacing the actual .theme file.

If none of that helps, your last bet is either to remove some kind of virus or do a Clean Install.

EDIT: Here are a few more things you can try:
Windows Aero Glass visual effects are not working or displayed
My System SpecsSystem Spec
12 Mar 2012   #28

Windows 7 Home Premium 64 bit
 
 

Britton: result

Well, it seems the consensus is a clean install..... I was hoping to avoid that one....

Infinite: How do I go about replacing the .theme file? And I've tried the windows fix-it thing.
My System SpecsSystem Spec
12 Mar 2012   #29

Microsoft Community Contributor Award Recipient

Vista x64 / 7 X64
 
 

Not a clean install, a REPAIR Install - somewhat less traumatic
My System SpecsSystem Spec
12 Mar 2012   #30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Ok Scottie. Before you try replacing theme files or doing registry hacks, back up you data to a separate drive or media. I think you will need a repair install too. It's fairly painless and should take about 30 minutes or so.
Repair Install
My System SpecsSystem Spec
Reply

 Lost the use of Aero theme?




Thread Tools



Similar help and support threads for2: Lost the use of Aero theme?
Thread Forum
Out of sudden , aero theme it switches to basic theme General Discussion
Lost Aero Theme, BSOD, No Antivirus in safe mode? BSOD Help and Support
Solved Aero.theme Deleted/Lost! Themes and Styles
Aero Theme visually similar to Classic Theme Themes and Styles
Windows 7 Home Premium basic theme is slow but aero theme is fast? Performance & Maintenance
Lost Aero with my theme Themes and Styles
Aero Theme/Aero system files Crashed.. basic theme only.. plzz help.. Themes and Styles

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:54 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33