Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Can't fully edit item in Start Menu

30 Apr 2012   #1
Djard

Windows Ultimate x64
 
 
Can't fully edit item in Start Menu

When I pin a shortcut to the Start menu (from the installation directory in Explorer) and try to abbreviate the name, a figure in parentheses "(2)" appears after the name. The message that "There is already a file with the same name in this location." Technically, however, this is not true. For example, "Audacity.exe" is not "Audacity (2)." I have configured my system to show all files.

I looked in the app's installation directory and also in the subfolders, under All Users's and also under my username\AppData\Roaming, etc.

Is there some way to get rid of these parenthetical numbers?


My System SpecsSystem Spec
.

03 May 2012   #2
ziklz

Windows 7 Ultimate x64 (main), Windows 8 Consumer Preview x64
 
 

Try going to:

C:\Users\username\AppData\Roaming\Microsoft\Internet Explorer\Quick Launch\User Pinned\StartMenu\

Pick the shortcut you want to rename and rename it. If it didn't change in the start menu, unpin that item (from the start menu), then, re-pin it.

I'm not sure how this will work in a long run (if it'll stay that way), but I hope it helps regardless.

EDIT: It seems to stay that way (for me at least). Also, after unpinning the item, you may need to delete the shortcut in the folder mentioned before re-pinning the item. Just make sure the shortcut you're about to pin has the name you want.
My System SpecsSystem Spec
04 May 2012   #3
Djard

Windows Ultimate x64
 
 
Yay!

Thank you. Thank you. Thank you. Your suggestion worked!

I remember losing the list of shortcut items. When I re-pinned them, the old ones that no longer appeared in the Start Menu (from Desktop "Start") were duplicated and the new ones were numerically appended.

I wish I knew why the items in my Start Menu were lost in the first place. My PC is not infected. Maybe Internet Explorer reacted to a dysfunctional website?
My System SpecsSystem Spec
.


Reply

 Can't fully edit item in Start Menu




Thread Tools





Similar help and support threads
Thread Forum
Fully remove TASKBAR and START MENU
Is it possible to remove taskbar and start menu? If it is - HOW?
Customization
Add custom item to right side of start menu?
Hello all! A new nit-picky OCD question for all you geniuses. Is it possible to add a custom item to the right part of the start menu, one that isn't a default option when using the standard customize menu? Specifically, I'd love to add the Network Connections control panel to that pane, but,...
Customization
"Map Network Drive" menu item missing after hasty registry edit.
Was attempting to get rid of some ghosted network drives which no longer exist - I'd tried everything until I came upon this thread: http://www.sevenforums.com/network-sharing/212787-how-do-i-remove-network-drive-horse-rode.html I scrolled to the bottom and saw the registry edit. I went to...
Network & Sharing
Unable to delete EDIT item in context menu
Running 64 bit Windows 7 SP1 with all updates I've been cleaning up my context menu and I have it right where I want it except for one item which I have been unable to find out how to delete regarding text (.txt) files. I use UltraEdit as my text editor and have set it as the default...
Customization
Start Menu Item's Arrow ONLY Clickable
When I open the start menu and mouseover an item that has a right facing arrow, it automatically opens up the Recent Items pane on the right side. I don't want it to open upon mouseover, but only on-click. Is this tweak possible? ...
General Discussion
Can't fully edit context menu
Been able to zap some items from the New context menu, but a few still remain. I've read the tutorials here, searched the registry, I've got ShellExView, ShellMenuView and Glary Pro. They've helped, but not the 7 things below the red bar here, which is what I want to eliminate: ...
Customization

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:03.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App