Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Windows 7 Custom Sound not working

03 May 2012   #1

Windows 7 Ultimate x86
 
 
Windows 7 Custom Sound not working

Hello, this is my first thread, and i wanna ask help about it..
ive searched a lot in google and had not found any answers..


My problem is some Custom Sounds are not working..
for example, ive customized Minimize event and change it to an existing Windows Default sound, i press PLAY and its working, hit APPLY then OK..but its not working..
tried it on other events, and still does not work,

the other thing i noticed is
i cant UNCHECK the option "Play Windows Startup Sound" (its greyed out)


I've modified imageres.dll (mainly because of my theme) had edited on my own and had not touch on the wav files..



Please i need help, ive tried imageres.dll on other computer and it plays had no problems with the sound..

My System SpecsSystem Spec
.

04 May 2012   #2

Windows 7 Ultimate x86
 
 

up..please i need help on this, any ideas ?
My System SpecsSystem Spec
Reply

 Windows 7 Custom Sound not working





Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:12 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33