Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: suddenly i found this.....

01 Sep 2009   #21

Windows SeVen Bit-32

siw2 i tried that but nothing changed ...Crypto hw can i find that autorun?? i made wht u told me until uncheck then.......?

My System SpecsSystem Spec
01 Sep 2009   #22

Windows 7 Professional, Windows XP

This is a guess. but as all other methods are not working, try this, Check if there is a file in the Drive called autorun.inf , open it using notepad and tell whats inside.

Or else try this

1. Type 'regedit' in Start Menu
2. Navigate to HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\explorer

Do you have a folder named DRIVEICON ?
My System SpecsSystem Spec
01 Sep 2009   #23

Windows SeVen Bit-32

My System SpecsSystem Spec

01 Sep 2009   #24

Windows 7 Professional, Windows XP

Oh my, Did you check this article.

Drive Icon Change - Vista Forums
My System SpecsSystem Spec
04 Sep 2009   #25

Windows 7 x86/x64, Server 2008r2, Web Server 2008

In regards to registry cleaners. c cleaner. It works wonders.
My System SpecsSystem Spec
05 Sep 2009   #26

Windows 7 Ultimate x64 RTM 7600

yeah as far as reg cleaners.. i have been using Tune Up Utilities for years and never had an issue with it.. works wonders... i use it on Win7 as well.. although after reading a few posts i have not tried a registry defrag, apparently not a safe thing to do quite yet lol
My System SpecsSystem Spec

 suddenly i found this.....

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
USB disc not found at boot but is found when restarted
Hello all, I've had this issue for quite some time now, it never really bothered me that much, but it is annoying, so I thought I'd give it a shot to see if anyone could help me out. I've got 2 external USB drives, one on 2 Gb and one on 4 Gb. the 2Gb drive is no issues at all. Works...
Hardware & Devices
Lost Pwr During Defrag - FOUND folder not found
Last night was using Auslogics to defrag an external WD 1.5TB BU drive... 2 hours in we had a power loss...lights and TV went out and came back on. The laptop that was running the Auslogics had a batt, but the external drive lost power in the middle of the defrag process. Turned everything off for...
Performance & Maintenance
operating system not found and no drivers were found eror
as usual I turned off my laptop and after a while a turned on again to use my laptop but it couldn't reach operating system and showed error : " OPERATING SYSTEM NOT FOUND" ! I tried all instructions to solve the problem and finally run by windows start up CD to re-install new windows. this...
Installation & Setup
Network drive found but not found?
Hi I'm having a problem that is causing me to pull my hair out. I hope someone can help. I'm using a Vernatim media share 1 tb network drive on my LAN to store things like my iTunes library. Well yesterday it started not allowing me to login through windows. I deleted the mapped share and tried to...
Network & Sharing
Suddenly no channels found using Volar HD Pro
Hi, I have Aver Volar HD Pro USB tuner and I have been using it with WMC on W7 x64 for some time without any problem. But suddenly, low signal message appeared and when I tried to rescan channels, no channels were found. Sometimes (not very often) it actually finds 2 or 4 channels, but it still...
Media Center

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:24.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App