Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: suddenly i found this.....

30 Aug 2009   #1
kok120

Windows SeVen Bit-32
 
 
suddenly i found this.....

i suddenly found this while i was entering MY computer




My System SpecsSystem Spec
.
30 Aug 2009   #2
Orbital Shark

 
 

Have you used any registry cleaning software recently? They have a bad habit of screwing up your system
My System SpecsSystem Spec
30 Aug 2009   #3
mickey megabyte

ultimate 64 sp1
 
 

reboot, and it'll probably be ok.
My System SpecsSystem Spec
.

30 Aug 2009   #4
Tews

64-bit Windows 8.1 Pro
 
 

Quote   Quote: Originally Posted by Orbital Shark View Post
Have you used any registry cleaning software recently? They have a bad habit of screwing up your system
Which is why I avoid them ...
My System SpecsSystem Spec
30 Aug 2009   #5
Anthony

Microsoft Community Contributor Award Recipient

MS Windows 7 Professional 64-bit SP1
 
 

My firefox icon has gone walkabouts too, so its not just you
My System SpecsSystem Spec
30 Aug 2009   #6
Orbital Shark

 
 

Quote   Quote: Originally Posted by Tews View Post
Which is why I avoid them ...
Amen brother, but thankfully for us helpful folk some people do
My System SpecsSystem Spec
30 Aug 2009   #7
Tews

64-bit Windows 8.1 Pro
 
 

Quote   Quote: Originally Posted by Orbital Shark View Post
Amen brother, but thankfully for us helpful folk some people do
We live but to serve!!
My System SpecsSystem Spec
30 Aug 2009   #8
kok120

Windows SeVen Bit-32
 
 

look i installed hddlife program for hard disk healt....but i uninstalled it and the icons changed like u see................
My System SpecsSystem Spec
30 Aug 2009   #9
holo88

Windows 7 Ultimate x32
 
 

clear the thumbnail cashe, then reboot. i had that happen to me once. easily fixed (for me anyway)
My System SpecsSystem Spec
30 Aug 2009   #10
kok120

Windows SeVen Bit-32
 
 

where i can find thumbnail cashe ??
My System SpecsSystem Spec
Reply

 suddenly i found this.....




Thread Tools




Similar help and support threads
Thread Forum
USB disc not found at boot but is found when restarted
Hello all, I've had this issue for quite some time now, it never really bothered me that much, but it is annoying, so I thought I'd give it a shot to see if anyone could help me out. I've got 2 external USB drives, one on 2 Gb and one on 4 Gb. the 2Gb drive is no issues at all. Works...
Hardware & Devices
Lost Pwr During Defrag - FOUND folder not found
Last night was using Auslogics to defrag an external WD 1.5TB BU drive... 2 hours in we had a power loss...lights and TV went out and came back on. The laptop that was running the Auslogics had a batt, but the external drive lost power in the middle of the defrag process. Turned everything off for...
Performance & Maintenance
operating system not found and no drivers were found eror
as usual I turned off my laptop and after a while a turned on again to use my laptop but it couldn't reach operating system and showed error : " OPERATING SYSTEM NOT FOUND" ! I tried all instructions to solve the problem and finally run by windows start up CD to re-install new windows. this...
Installation & Setup
Network drive found but not found?
Hi I'm having a problem that is causing me to pull my hair out. I hope someone can help. I'm using a Vernatim media share 1 tb network drive on my LAN to store things like my iTunes library. Well yesterday it started not allowing me to login through windows. I deleted the mapped share and tried to...
Network & Sharing
Suddenly no channels found using Volar HD Pro
Hi, I have Aver Volar HD Pro USB tuner and I have been using it with WMC on W7 x64 for some time without any problem. But suddenly, low signal message appeared and when I tried to rescan channels, no channels were found. Sometimes (not very often) it actually finds 2 or 4 channels, but it still...
Media Center


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:14.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App