Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: removing "press any key to continue"?

31 May 2012   #51
proudtobegreek

Microsoft Windows 7 Ultimate 64-bit Service Pack 1
 
 

To correct myself,there is no PCI card slot envolved to any disk.Of course there are cards connected such as a video(graphic) and a USB card.
Disabling the controller cant be an option,i want to keep using the second drive,even if its an IDE.Reassuring everybody that IDE-RAID controller is set to IDE.And another info,while booting,it says on screen "detecting IDE Drives"and finds my Hitachi SATA as primary.What is it with those controllers?


My System SpecsSystem Spec
.
31 May 2012   #52
proudtobegreek

Microsoft Windows 7 Ultimate 64-bit Service Pack 1
 
 

now i have done it,changed jumpers and IDE cable positions on HD and OP,no luck,and even setting everything back, i cant have my disk nor my dvd back.
My System SpecsSystem Spec
31 May 2012   #53
F5ing

Windows 7 Ultimate x64
 
 

Do you have "Quick Boot" enabled (on the Advanced BIOS Features page of your BIOS menu)?

Edit: Uh oh, just saw your last post.

I realize it's a fairly old HD, does it have 10 jumper pins?
My System SpecsSystem Spec
.

31 May 2012   #54
proudtobegreek

Microsoft Windows 7 Ultimate 64-bit Service Pack 1
 
 

Quote   Quote: Originally Posted by F5ing View Post
Do you have "Quick Boot" enabled (on the Advanced BIOS Features page of your BIOS menu)?

Edit: Uh oh, just saw your last post.

I realize it's a fairly old HD, does it have 10 jumper pins?
Quick Boot enabled indeed,10 pin disk yes
My System SpecsSystem Spec
31 May 2012   #55
F5ing

Windows 7 Ultimate x64
 
 

Were the 5-6 pins originally jumpered?
My System SpecsSystem Spec
31 May 2012   #56
proudtobegreek

Microsoft Windows 7 Ultimate 64-bit Service Pack 1
 
 

i tried so many combination in the last hour that i cant remember anymore,it is now at 5-6 and OD 1-2(closest to cable) and nothing is there,everything vanished,im dying out here
My System SpecsSystem Spec
31 May 2012   #57
F5ing

Windows 7 Ultimate x64
 
 

You've got to put the jumper for the OD back to where it originally was. I would expect that to be for the slave setting and connected to the middle of the IDE ribbon cable.

Would that be how you originally found it (when it was working)?
My System SpecsSystem Spec
31 May 2012   #58
proudtobegreek

Microsoft Windows 7 Ultimate 64-bit Service Pack 1
 
 

it was not in the middle in the first place,tried putting it in the middle with HD at the end,didnt work out and turned everything back,tried all setups,second HD is not detected,tries to power on an quits,OD has power but have disabled autoplay and cant confirm if operational.
My System SpecsSystem Spec
31 May 2012   #59
F5ing

Windows 7 Ultimate x64
 
 

Do you remember how it (the OD) was jumpered when it was connected to the end of the ribbon?
My System SpecsSystem Spec
31 May 2012   #60
proudtobegreek

Microsoft Windows 7 Ultimate 64-bit Service Pack 1
 
 

everything is set as it was and even if i am wrong,tried all other combinations,it was either 3-4H and 1-2O,3-4H and 3-4O.5-6H and 1-2O or 5-6H and 3-4O,any possible previous combination
My System SpecsSystem Spec
Reply

 removing "press any key to continue"?




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
"Setup can't continue." Windows 7 Repair Install
I've been trying to repair install Windows 7 (SP1) and every time I get to the second step (Gathering files, settings, and programs) it cancels itself and displays this message: https://dl.dropboxusercontent.com/u/67160627/error.jpg When I click OK, it brings me back to the desktop....
Installation & Setup
"Unable to Continue" Error When Attempting to Synchronize Time
(I'll tell you some background before I get to the issue in case there is something related) I recently cleaned my computer case (took it all apart and vacuumed it out). When I plugged everything back in and tried to boot up, all of my BIOS settings had cleared and I had to re-enter/set them...
General Discussion
"A Disk Read Error Occured Press Ctrl+Alt+Del to restart"
After my Gateway LT280u loads the F2 and F12 screen a black screen Follows saying: "A Disk Read Error Occured Press Ctrl+Alt+Del to restart" I have tried and tried again to get it to start. Will take any advice to try to fix Computer problem (It seems F8 doesn't work when pressed either)
General Discussion
"Microsoft .NET Framework Version 2.0 is required to continue." Error
Hi, I hope I'm not asking this for the millionth time here, as I tried a search but am afraid it all just confused me more. I believe my problem is related to the Dell all-in-one printer I want to work with my Dell laptop. Recently, Windows updated and I now get this message again upon start up:...
General Discussion
Password required instead of clicking " yes ' ot " continue "
On an admin account, if I want to, say, download/install a program, UAC will ask for confirmation, and clicking " yes " will get it to start downloading. I wonder if I can make the system asking for password instead of giving the option of " yes " or " continue ". Like it does to a standard...
System Security
"Registry area appears locked. Cannot continue" error
Hi, I've just about completed the migration of my XP programs to my new Windows 7 x64 installation. All my programs work (astronomy related) except for one - MaxPoint by Diffraction Limited. The program installs correctly (no errors), but when I run it for the first time, I get a "Registry area...
Software


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:08.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App