Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Aero and Glass effect

08 Sep 2009   #1
cobalt1

Windows 7 Professional
 
 
Aero and Glass effect

My aero seems to be bugged. I know it can't be a problem with my graphics card because aero works fine, usually when i modify the graphics driver (re-installing it, updating it) until i reboot my computer. When I turn my computer back on, the task bar just ends up looking a dull blue/grey colour and does not change no matter what theme I use, aero or not.

I dont have the option to turn on transparency when I hit windows colours, I dont even get the new menu interface I just get the old fashioned interface

http://i626.photobucket.com/albums/t...ic/Desktop.png

Please help me if you can, I found the transparency/glass effect very impressive. I have searched many forums before I came here and I've tried all the suggested solutions and none have worked so far. (except re-installing my video drivers, which i don't want to have to do every time I boot up)

PS this is one of 3 bugs I am having problems with so far.. is it just because this OS is new or is it my machine? I'm running the 64-bit version


My System SpecsSystem Spec
08 Sep 2009   #2
kn0c

Windows Xp, Windows 7, Ubuntu
 
 

I had the same problem with the aero effect. At the bottom of the personalization there the troubleshoot icon. The way i fixed mine was to install the latest video driver for my laptop. First i uninstall the current video driver by going to device manager and click on video go driver and uninstall.
Then find and install the new vista video driver. Hope that help.
My System SpecsSystem Spec
08 Sep 2009   #3
cobalt1

Windows 7 Professional
 
 

The troubleshoot icon doesnt help me much, I've tried everything is suggests.
I've also tried the refresh button in the WEI box, and it has only worked once which didnt do anything. Other times the bar just stays in the same spot, yet another bug.

Re-installing my driver works until I reboot, I just didn't to have to do that upon each start up.

Thanks for your suggestion anyway, much appreciated
My System SpecsSystem Spec
08 Sep 2009   #4
Ooka

Windows 7 Build 7100
 
 

Did you uninstall the previous one before installing the new one?
My System SpecsSystem Spec
09 Sep 2009   #5
johngalt

 

Hi, cobalt1, and welcome to the forums.

A little bit of info: First off, in order to troubleshoot what is going on, we need specific information, not generalizations. Telling us that you've
Quote:
...searched many forums before I came here and I've tried all the suggested solutions and none have worked so far.
does not help us b/c it doesn't tell us what you have done. I noticed that you have filled in your specs, thanks for that - are you sure you're using the absolute latest drivers for that 4850? What does your WEI score show for that?
My System SpecsSystem Spec
09 Sep 2009   #6
Zidane24

Windows 7 Home Premium x64 - Mac OS X 10.6.4 x64
 
 

Seems like Aero isn't running at all...7 Basic is being used here
My System SpecsSystem Spec
09 Sep 2009   #7
johngalt

 

Yeah, and another user in the forums, using a 4870 1 GB card, is experiencing the same - I think it hast to do with the Catalyst drivers and / or CCC - but we still need to know 8what* has been done so we don't repeat ourselves.
My System SpecsSystem Spec
09 Sep 2009   #8
cobalt1

Windows 7 Professional
 
 

Ok, I have installed windows 7 professional and installed all of my drivers. Everything was fine until I rebooted. I have tried updating my drivers, both through driver genius and letting windows search for one. When I modify the display drivers it seems to go back to having the glass effect, and giving me the newer windows colours interface when I click on personalise. It just seems to reset and go to windows basic colour as soon as I reboot.

Its fixable, but only temporarily while my computer is still on, until I turn it off. I have tried the registry hack Hack to Force Enable Aero in Windows 7 My Digital Life

I have also tried adjust visual effects in control panel > performance information and tools >adjust visual effects as suggested here http://www.sevenforums.com/customization/2233-aero-peek-wasnt-working-but-found-fix.html
but I can only get those options when aero/glass is working. When it goes back to basic once I reboot, I cant see these options.

I have also tried running the WEI test and nothing happens, I get a score of 5.9.

Lastly, I have tried un-installing the ATI drivers and installing the Intel drivers, as suggested here in post 3 by 'dw96' http://www.sevenforums.com/customization/23498-aero-theme-issue-dell-studio-1555-a.html. When I click the setup file, it just says "your system does not meet the minimum requirements to run this software" which I found odd, given my WEI score. Perhaps it was because my motherboard has P45 chipset which was not listed in the readme, but it does say it supports all of the Intel series 4 chipset family.

I have run out of ideas, and I've almost submitted to the idea of using non-aero themes although my system is quite capable. Any more ideas would be much appreciated
My System SpecsSystem Spec
09 Sep 2009   #9
johngalt

 

I suspect Driver genius might be doing something freaky - or else your system is freaky.

No offence meant, but I have to ask - this is a legitimate purchased copy of W7 RTM / RC, correct?
My System SpecsSystem Spec
10 Sep 2009   #10
cobalt1

Windows 7 Professional
 
 

Yes it's a legitimate copy of Windows 7 Professional, obtained from the msdn website because I am a student.

I think my system is freaky because it works now lol. I turned my comp on this morning and finally it loads the aero/glass effect automatically which I am pretty happy about. Although it does load up with an error from my graphics driver "Could not load file assembly 'MOM.Implementation, Version=2.0.3097.37359, Culture=neutral, PublicKeyToken=90ba9c70f846762e' or one of its dependencies. The system cannot find the file specified." It's pretty annoying having to see it every time I boot up but I don't mind, it's a small price to pay for aero/glass and not having to see that ugly dull colour.

Thanks for your help anyway, I hope others in my situation get as lucky as I did.
My System SpecsSystem Spec
Reply

 Aero and Glass effect




Thread Tools





Similar help and support threads
Thread Forum
Can the HORRIBLE 'glass' effect be removed?
I cannot stand the so called 'glass' effect in windows 7 which draws diagonal gradients across taskbar and windows. Can't get rid of this through themes, please someone tell me there's a way to make it go away!!! :mad:
Customization
Aero without glass
Forgive me, I am a noob and this is my first post: I have Aero. I like the features it gives me, especially like the Win-tab navigation functions. I can live with some of the other things it forced me to do. But I have an issue with vision' being very sensitive to reflection. And it seems that...
Customization
Removing Glass effect and blur from taksbar?
Hi, im currently running the clearscreen sharp theme by k-johnson and was wondering if i decided to make my own, is it possible to remove the white lines u see behind the taskbar and the blur aswell? ive used the utilities which removes blur from the whole theme such as behind the close buttons...
Customization
windows aero glass effect problem
i just recently installed windows 7 on my laptop and can't get the really cool glass effect to work. when i restarted my computer once, as soon as i logged on it said it changed to windows 7 basic, i clicked on the little link and it said there was some program running in the background that...
Customization
Aero glass problem
My desktop doesn't support Aero Glass because my video card is too old, is there anyway to enable the aero glass without my video card spazing out?(or buying a new card...) EDIT: if you were wondering, i have the onboard video card for a dell 3000.
Graphic Cards
Photoshop CS4: Glass Effect on Text and Images
Photoshop CS4: Glass Effect on Text and Images Ends up looking like this: http://i25.tinypic.com/213gb5k.jpg Step 1: Open Photoshop Step 2: Open an image and write the text and/or place the picture Step 3: Go to Layers, and duplicate the layer with the text/image
Customization

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:51.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App