Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: I don't know what problem im going though... please have a look :(


01 Sep 2012   #21

Windows 7 home premium x64
 
 

Quote   Quote: Originally Posted by mangoh View Post
Quote   Quote: Originally Posted by markexodia View Post



Problem is why when i click my folder..the icons loads from left to right? it should be after i click in.. the icons are already there but.. now the icons comes out from left to right. Please help me, i have already uninstall all my themes but its still like this
Hey it seems like you have a theme installed.

Have you installed any themes recently?

Go to your desktop --> right click and select personalize ---> finally change the theme
i have uninstall everything already. Now its just plain windows 7 ultimate. But this thing is still there..


My System SpecsSystem Spec
.

01 Sep 2012   #22

Microsoft Community Contributor Award Recipient

Win 7 Pro x64 / Win 8.1 Pro
 
 

Take screenshots of Programs and Features window showing all programs installed scrolling down to get them all(it my take a few screenshots).
I don't know what problem im going though... please have a look :(-programs-features.png

Take screenshots of C:\Windows\Resources\Themes showing all themes.
I don't know what problem im going though... please have a look :(-themes.png

Post them in your next post.
Jerry


My System SpecsSystem Spec
01 Sep 2012   #23

Windows 7 Professional 64bit
 
 

Quote   Quote: Originally Posted by Bongo View Post
Take screenshots of Programs and Features window showing all programs installed scrolling down to get them all(it my take a few screenshots).
Attachment 229411

Take screenshots of C:\Windows\Resources\Themes showing all themes.
Attachment 229412

Post them in your next post.
Jerry
I'm thinking exactly what you're suggesting.

It has to be a third party program/theme installed causing the problem.
My System SpecsSystem Spec
.


01 Sep 2012   #24

Windows 7 home premium x64
 
 

Quote   Quote: Originally Posted by bongo View Post
take screenshots of programs and features window showing all programs installed scrolling down to get them all(it my take a few screenshots).
Attachment 229411

take screenshots of c:\windows\resources\themes showing all themes.
Attachment 229412

post them in your next post.
Jerry

Here are the images

http://imageshack.us/g/834/adasdadm.png/
My System SpecsSystem Spec
02 Sep 2012   #25

Microsoft Community Contributor Award Recipient

Win 7 Pro x64 / Win 8.1 Pro
 
 

Did you change the ExplorerFrame.dll that came with any of the themes you have?
Reading this Enable Hidden Secret Animation in Windows 7 and Windows 8 Explorer Icon Views - Tweaking with Vishal shows what you have.
I thing you need to replace the ExplorerFrame.dll with a clean one.
Jerry
My System SpecsSystem Spec
02 Sep 2012   #26

Windows 7 Home Premium x64 SP1
 
 

Quote   Quote: Originally Posted by Bongo View Post
Did you change the ExplorerFrame.dll that came with any of the themes you have?
Reading this Enable Hidden Secret Animation in Windows 7 and Windows 8 Explorer Icon Views - Tweaking with Vishal shows what you have.
I thing you need to replace the ExplorerFrame.dll with a clean one.
Jerry
Your right Jerry, I tried it a while back.
My System SpecsSystem Spec
03 Sep 2012   #27

Windows 7 home premium x64
 
 

Quote   Quote: Originally Posted by Bongo View Post
Did you change the ExplorerFrame.dll that came with any of the themes you have?
Reading this Enable Hidden Secret Animation in Windows 7 and Windows 8 Explorer Icon Views - Tweaking with Vishal shows what you have.
I thing you need to replace the ExplorerFrame.dll with a clean one.
Jerry
i got it already, thanks a lot admins for your help. really appreciated
My System SpecsSystem Spec
05 Sep 2012   #28

Windows 7 Professional 64bit
 
 

Quote   Quote: Originally Posted by markexodia View Post
i got it already, thanks a lot admins for your help. really appreciated
Can you clarify the solution?

It would help others in the future with the same problem.
My System SpecsSystem Spec
05 Sep 2012   #29

Windows 7 home premium x64
 
 

Quote   Quote: Originally Posted by Bongo View Post
Did you change the ExplorerFrame.dll that came with any of the themes you have?
Reading this Enable Hidden Secret Animation in Windows 7 and Windows 8 Explorer Icon Views - Tweaking with Vishal shows what you have.
I thing you need to replace the ExplorerFrame.dll with a clean one.
Jerry
Quote   Quote: Originally Posted by mangoh View Post
Quote   Quote: Originally Posted by markexodia View Post
i got it already, thanks a lot admins for your help. really appreciated
Can you clarify the solution?

It would help others in the future with the same problem.

if you found problems with your desktop after changing a theme. Just restore back all the things you changed previously [example.explorerframe,explorer,shell32] and restart your computer
My System SpecsSystem Spec
Reply

 I don't know what problem im going though... please have a look :(




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:29 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33