Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Bold font only in some programs

29 Oct 2012   #1
awkook

Windows 7 Pro x64
 
 
Bold font only in some programs

So my Windows looks absolutely normal, except in SOME programs I have a bold font problem that I can't get rid of. I've seem to have tried all the fixes that other people have posted on the web but I cannot fix this. Programs like Ventrilo have this problem, but no where in Windows does this problem exist. http://i.imgur.com/leaSo.png That is what my Ventrilo looks like. I've only seen this so far in this program and Valve Hammer Editor. This is my appearance settings window http://i.imgur.com/7KLC6.png Can anyone help me on this please? Thanks!


My System SpecsSystem Spec
.
30 Oct 2012   #2
GMO

Windows 7 Ultimate x86
 
 

Maybe it's your theme's fault.
My System SpecsSystem Spec
30 Oct 2012   #3
LuzTeTT

Windows 8 Pro x64
 
 

This may have something to do with Cleartype or the Smooth edges of screen fonts setting.
You can check and play with both of these settings in the Control Panel. Specifically Control Panel > All Control Panel Items > System > Advanced System Settings (on the left) > Advanced tab > Settings... button, under Performance > under Visual Effects there is a check box.

In most cases you would leave this on, but there may be an issue here for you, so let's turn it off and see if it makes a difference.

You can check the Cleartype tuner at Control Panel > All Control Panel Items > Fonts >Adjust Cleartype text (left hand side).

I would recommend only toggling these settings and then restarting to see if it has made an impact.
My System SpecsSystem Spec
.

30 Oct 2012   #4
smarteyeball

 
 

It looks like you, or an app, may have removed a system font.

Check your C:\Windows\fonts folder that you have Arial and Segoe fonts.
My System SpecsSystem Spec
31 Oct 2012   #5
awkook

Windows 7 Pro x64
 
 

I tried multiple themes, and nothing either of you two other posts said worked. I had those fonts and nothing fixed the bold font with the cleartype and the "Smooth edges of screen fonts"
My System SpecsSystem Spec
30 Nov 2012   #6
awkook

Windows 7 Pro x64
 
 

I still need help! It doesn't make sense! it's only bold in programs! It's bold in sony vegas which really messes things up for me
My System SpecsSystem Spec
Reply

 Bold font only in some programs




Thread Tools




Similar help and support threads
Thread Forum
Bold font problem in programs (Not the average problem)
This isn't your average bold font / italics problem. This problem doesn't occur in windows folders or anything, it happens in only a few programs. It happens in Ventrilo (http://i.imgur.com/u6e00.jpg) and it happens in Sony Vegas which cuts off my window (http://i.imgur.com/oDFdc.jpg) . You may...
General Discussion
Problem with Arial Bold Font
I am being driven to distraction by this. Every time I boot Windows (64-bit ultimate), there is a problem with Arial Bold. It displays in all programs as the bold italic version. When i went into Control Panel > Fonts, it showed it wasn't installed, but when i downloaded and tried to install it, I...
General Discussion
Font is bold inside most app windows!? HEELP :/
Hi there. Today I decided to get a new theme for my web browser (Firefox) so I did. I found one that I liked and downloaded it and installed it. At the same time I was cleaning games and apps I was not using. As I was browsing trough the list of apps i noticed that the pop up box of Skype (when...
Customization
Arial font is bold or italicized
After playing a game I noticed everything was bold or italicized. My Arial Regular appeared to be missing so I reinstalled that but everything is still messed up.
General Discussion
Bold font in programs
Hi I have a very big problem. All fonts in programs are bold and someone are italics. Anyone who know how I fix this problem. Before 3 days I haven't this problem, but I don't know what's happening... HELP:cry::cry:
General Discussion
System uses bold font
Hello, I don't know when the problem occurs but my font looks really ugly in some places... for example in the delete dialog: http://i48.tinypic.com/dz7zp5.jpg Or in Firefox tabs and the 'Browse' dialog... How to change this ugly thing back to windows default?
Customization


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:37.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App