Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Control panel won't populate (gives blank screen)

01 Mar 2013   #1
firstbuild

Windows 7 Home Premium 64 Bit
 
 
Control panel won't populate (gives blank screen)

I hope someone can help with this because I haven't found any answers. I have already tried system restore and it didn't help. When I open Control Panel, I can only use it to perform one function (e.g. change theme, etc.) When I click to open Control Panel again, it gives me a blank screen. Even when I use the search box, it will not display anything in the window. The only way I can get the categories to reappear is to log off and log back on. Same thing happens, I navigate to an area, go back to the main page for Control Panel and it is blank again. Now many of my thumbnails are disappearing for my themes, movie and music folders, etc. Any help would be appreciated.


My System SpecsSystem Spec
.
01 Mar 2013   #2
UsernameIssues

W7 Pro SP1 64bit
 
 

Welcome to the Seven Forums.

MalwareBytes is not considered a antivirus product. It is (as its name implies) for finding malware. If you have no antivirus product installed, the please install MSE for now. If you do have an antivirus tool installed, please uninstall it and use MSE while we are working on your issue,

After you get the antivirus issue sorted, please run this scan:
What is Windows Defender Offline?

And this scan:
SFC /SCANNOW Command - System File Checker
My System SpecsSystem Spec
01 Mar 2013   #3
firstbuild

Windows 7 Home Premium 64 Bit
 
 

Will report back once it's all done.
My System SpecsSystem Spec
.

01 Mar 2013   #4
firstbuild

Windows 7 Home Premium 64 Bit
 
 

OK, you're scaring me. Why did that work? I ran the Microsoft Security Essentials and it didn't detect any problems. I ran Windows Defender Offline and no threats were detected. After I set the BIOS to boot from the hard drive again, once I logged into the computer ALL of my thumbnails EVERYWHERE repopulated and now my Control Panel works more than once. I changed the themes multiple times and my categories are still visible. Why did that work since MSE and Windows Defender Offline stated that no problems were detected? THANK YOU SO MUCH!!!!!!!!!
My System SpecsSystem Spec
01 Mar 2013   #5
UsernameIssues

W7 Pro SP1 64bit
 
 

Glad that the two scans came up clean and that things seem normal now. I'm not sure why that worked.

Did you run the SFC scan? It too should come back clean.
My System SpecsSystem Spec
01 Mar 2013   #6
firstbuild

Windows 7 Home Premium 64 Bit
 
 

I actually ran that scan based on what I'd been reading before I joined the forum. Since everything returned to normal, I didn't see a need to run it again.
My System SpecsSystem Spec
01 Mar 2013   #7
UsernameIssues

W7 Pro SP1 64bit
 
 

It is odd that installing MSE and running WDO would cure what you mention in the OP... and no, there is no need to run another SFC scan.

This is just going to be one of those things that we might never know why it happened or why it seems to be fixed.

Thx for posting back. I just wanted to make sure that you had a clean SFC scan.
My System SpecsSystem Spec
12 Dec 2013   #8
firstbuild

Windows 7 Home Premium 64 Bit
 
 
Control Panel won't populate

Having the same problem again. Did an SFC scan which came up clean. Windows Defender Offline is not detecting any problems, nor is Microsoft Security Essentials. I am also no longer able to preview videos in my video folder.
My System SpecsSystem Spec
12 Dec 2013   #9
UsernameIssues

W7 Pro SP1 64bit
 
 

I've seen threads about this before, but I don't recall the things to try.

You might be better off starting a new thread here:
General Discussion - Windows 7 Help Forums
My System SpecsSystem Spec
Reply

 Control panel won't populate (gives blank screen)




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Removed program but blank icon is still in control panel, help.
Please see the attached pic. I have uninstalled Avira weeks ago and only just now noticed it's blank icon is still present in the control panel when using "small" icon view. When I click it, Windows tells me "application not found", is there a way to remove it from the list? :geek:
General Discussion
Blank Icon in Control Panel - NVIDIA PhysX (32-Bit) how delete it?
Hello all :D I have strange problem on my new PC when im using Windows 7 HPx64 (signature under my AC or in my profile). I am currently installing NVIDIA Driver GeForce 332.21 WHQL with PhysX Software Package 9.13.0725 reinstaled to newest version 9.13.1220. My problem is Blank Icon NVIDIA PhysX...
General Discussion
Have a blank back up in Control Panel
Am trying to set up Users on another drive so that I can empty out some of my 120GB SSD. But to do so I have to set a drive to back up the system prior to going ahead. Now my problem is I have nothing in back up and Restore in the Control Panel or rather the window opens to what is in the pic....
Backup and Restore
Menu Control Panel Blank Entry Removal
Hey all, I have a blank item in my Start -> control panel menu which I can't get rid of and it's driving me crazy: http://i.imgur.com/krqok0x.jpg?2 It does not appear in separate window control panel. I've been looking around and trying all the solutions but nothing has worked so far. When I...
General Discussion
Blank icon with no name in Control Panel
My Start Menu is set to display the Control Panel as a menu. At the top of the list is an item with no icon or name. Clicking it does nothing. I cant even create a shortcut of it. How can I remove this item? (Please see attached pic of the problem)
General Discussion
Control Panel As Menu = Blank
Hey SevenForums, So I went to browse my control panel today via my Start Bar, which I have set to display as a menu and I get a menu that reads 'Empty'. If I set it as a link or open the control panel normally I see all my items. Any ideas?
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:36.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App