Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: custom orb errors startup

17 Aug 2013   #1

Windows 7 Home premium 64bit SP1
 
 
custom orb errors startup

I decided I would change my start orb and it did work. But now every time I start my computer up I get explorer errors about it couldn't find certain files or something but then after I spam the enter button for ok to confirm I know, my computer works fine. Just kind of annoying to see it every start up.

I tried restoring my start orb and it did do it but I get the errors anyways. Then I tried cmd prompt and used sfc /scannow but it doesn't seem to fix the issue. My only other solution I can think of is reinstalling windows but I really don't want to do that because then I have to set up all my ssd tweaks, reg tweaks and reinstall all my stuff. Anyone have any other good ideas I can do to fix this issue or am I doomed and have to reinstall the OS? Any help is appreciated!

My System SpecsSystem Spec
.

17 Aug 2013   #2

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

What is the exact error Miguel? A screenshot is best. What program was used to change it? Usually they make a backup. Look in C:\Windows and see if there isn't an Explorer_Backup.exe or similar. A Guy
My System SpecsSystem Spec
17 Aug 2013   #3

Windows 7 Home premium 64bit SP1
 
 

There's a explorer.backup.exe a explorer_backup_w7sbc.exe and a explorer_edit_w7sbc.exe
Um the error it gives like 4 or 5 in a row with the background being black. Give me a sec, ill'l restart my pc and take some screenshots with my phone so I can type them out. I remember it says like could not find source and shows some numbers and letter.
Also I used the orb changer from here http://www.thewindowsclub.com/window...anger-released

EDIT:
Here are the errors, same ones each boot up

expstart.exe failed to get resource 6801: 1813
then again a couple times the same but different numbers
6805:1813
6806:1813
6807:1813
6808:1813
6809:1813
6810:1813
6811:1813
6812:1813
My System SpecsSystem Spec
.


17 Aug 2013   #4

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

OK, that's the program I use. The explorer_backup_w7sbc.exe should be the original explorer.exe. I would copy all 3 to another place. Then rename explorer_backup_w7sbc.exe to explorer.exe after deleting the current explorer.exe in C:\Windows (not the 3 backups). If you have any issues with explorer, you can do a system restore from safe mode with command prompt. Just type rstrui.exe in the prompt, and you can do a system restore. Make a new restore point before trying. You may have to take ownership of the backup explorer. Good luck. A Guy
My System SpecsSystem Spec
18 Aug 2013   #5

Windows 7 Home premium 64bit SP1
 
 

Well I tried that, did the same thing though. Then it hit me, I had a backup image in my 2nd drive, a bit old but better then a full install.Thanks for the help Bill!!
I would give a rep but it says I must spread it around some more before giving to you again. Many thanks!! I think my old explorer might of been corrupted for good or it was something else that also broke.
My System SpecsSystem Spec
18 Aug 2013   #6

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

An SFC after replacing the explorer.exe may have helped, but thank goodness a Guru has adequate system backups . I make system backups every week. A Guy

P.S. A Repair install would have been the choice before a clean install.
My System SpecsSystem Spec
18 Aug 2013   #7

Windows 7 Home premium 64bit SP1
 
 

Yea I have to get in the habbit of making backup images more often at least every sunday or saturday or so, the one I used was from last month. Will get everything close to what I had it again and make another image backup tonight. Glad I even bothered to make one before, will keep your suggestion of running sfc /scannow after replacing the explore if I ever run into this again(hopefully not). Have to update a couple drivers and software here and there but I think my ssd tweaks are still in tact and so is my registry tweaks I believe.
My System SpecsSystem Spec
Reply

 custom orb errors startup





Thread Tools



Similar help and support threads for2: custom orb errors startup
Thread Forum
Constant BSOD on new custom build - Various Minidump Errors 0x0000003b BSOD Help and Support
Solved BSOD Playing Saints Row 4, several errors - Custom Rig BSOD Help and Support
Minimal/Custom startup environment(s). Performance & Maintenance
Custom built pc, 4 hours old, having BSOD errors. BSOD Help and Support
Computer startup errors BSOD Help and Support
Run DLL errors on startup BSOD Help and Support
Custom startup ? Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 04:24 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33