Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Orb showing all states on hover and click.

22 Aug 2013   #1
Ace6807

Windows 7 Home Premium 64-bit (7600)
 
 
Orb showing all states on hover and click.

Hey guys this has been driving me crazy! When i change my start orb everything looks fine until i hover and click, then I can see all 3 orb states. I can't figure this one out! Any ideas would be appreciated!




Attached Images
   
My System SpecsSystem Spec
.
22 Aug 2013   #2
Bongo

Microsoft Community Contributor Award Recipient

Win 7 Pro x64 / Win 10 Pro
 
 

Do Option 2 of this tutorial SFC /SCANNOW Command - System File Checker it will not harm any data or programs you have installed it will try to find and repair any corrupt system files that you have. You may need to do this up to 3 times with a reboot after each scan.

Then try to change the Orb again.

Jerry
My System SpecsSystem Spec
22 Aug 2013   #3
Ace6807

Windows 7 Home Premium 64-bit (7600)
 
 

I ran sfc three times with no problems. I also had backed up my explorer file and tried reverting back to that. I then downloaded a few orbs and they worked fine. It seems to be only the ones i try and create. I've made plenty of orbs before and never had this problem. I make them 54x162, put them on a black background, create an alpha layer and cut out the image shape on the alpha layer. As you can see from my pics, the transparency seems to be working fine, but for some reason the top two images show up when i hover and all three when i click.
My System SpecsSystem Spec
.

22 Aug 2013   #4
Ace6807

Windows 7 Home Premium 64-bit (7600)
 
 

Figured out the problem. It turns out I had to save the image as a 24-bit bmp on a black background with no alpha layer. Everything I've read says to save as a 32-bit bmp with alpha. Some of the orbs I've downloaded say 32-bit in their properties from windows and when opened in Photoshop, and they work fine.
My System SpecsSystem Spec
23 Aug 2013   #5
Bongo

Microsoft Community Contributor Award Recipient

Win 7 Pro x64 / Win 10 Pro
 
 

That's good to hear that you got it sorted out.

Jerry
My System SpecsSystem Spec
Reply

 Orb showing all states on hover and click.




Thread Tools




Similar help and support threads
Thread Forum
How to Disable Hover-to-Select with Single-Click Mode?
I use my laptop in single-click mode, and I don't like the hover-to-select feature that's enabled with it. When I wanna select a folder or a file, I just press Ctrl before I click it or I highlight it by dragging the selection rectangle over it. I turned it off this feature in Vista, but now I...
General Discussion
Showing some numbers when doing "right click>properties>security" tab
Hello everyone, 2 week ago i was having trouble opening "my computer" and "network places" properties. Everytime i tried to do right click>properties, i got nothing. I thought my pc got infected so i reinstalled windows 7. Yesterday i did see something when i right clicked...
General Discussion
Right-Click Menu in Windows 7 Explorer Only Showing New>New Folder
Windows 7 Ultimate 64 AMD Athlon64 3000+ MSI K8T NEO 2GB Kingwin USI-2535 PCI/SATARAID Controller I am having an interesting problem in Windows 7 Ultimate 64 bit.
General Discussion
Can't "Hover" Taskbar Icons with multiple windows, have to click!
This is a strange issue that's been bothering the living hell out of me. NO one seem to know how to get this resolved. I installed Tune Up Utilities and just uninstalled it again actually, and done a bit tweaking to the system. Now for example if I have 5 tabs opened in IE (which you can see the...
General Discussion
New stuff not showing up in right-click menu
Hello, I have a problem. Winrar show up with its right click menu items (like extract and stuff). Xnview and Winmount (which are both win7 compatible) dont show up. Now I know this might be a problem related to the programs and not win7, but I still find it odd that both apps dont work. Is...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:24.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App