Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: windows 7 64 bit

13 Sep 2013   #1

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 
windows 7 64 bit

Im running windows 7 64 bit on a dell laptop 1749. I appear to have lost my type in bar , can anyone advice please as dont know where its gone
Thanks
[IMG][/IMG]

My System SpecsSystem Spec
13 Sep 2013   #2

Win7 Ultimate X64
 
 

Try Control Panel > Programs and Features > Turn Windows Features on or off. and check it is ticked
windows 7 64 bit-capture.png


My System SpecsSystem Spec
13 Sep 2013   #3

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

thanks so much that fixed it feedback left
My System SpecsSystem Spec
.


13 Sep 2013   #4

W7 Pro SP1 64bit
 
 

You might want to reconsider using a tool like Wise Care 365

I started with a fresh install of Windows 7 SP1. It had never even surfed the internet. Still had IE8. No OS patches yet.

I ran sfc/scannnow before starting WiseCare 365.
windows 7 64 bit-wise-care.png
No problems found in the top command prompt window. Then I ran the system slimming function and I only removed those items that Wise Care had selected by default. The bottom command prompt window shows OS integrity problems.

I got the same results using a Windows 7 SP1 virtual machine that is all patched up.

There are plenty of posts like this:
Problem after running a maintenance program


My System SpecsSystem Spec
13 Sep 2013   #5

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Yeh i only put it on the other day as it was a free download , im taking it off now as have noticed laptop plus web pages taking much longer to load, i usually use cc cleaner which i will go back to using that, thanks for the tip and will read the post re wise care, im taking it off as i write , thanks :0)
My System SpecsSystem Spec
13 Sep 2013   #6

W7 Pro SP1 64bit
 
 

You are welcome.

You might want to run a scan:
SFC /SCANNOW Command - System File Checker
My System SpecsSystem Spec
13 Sep 2013   #7

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

[IMG][/IMG]
seems to be errors there that i dont understand , thanks
My System SpecsSystem Spec
13 Sep 2013   #8

windows 7 home 64bit
 
 

Hiya Linda .. How is things heading your way for xmas.. Run the scan another couple of times
My System SpecsSystem Spec
13 Sep 2013   #9

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

hiya pal :0) im doing good ta , coming my way Christmas ? oh who knows we may bump into each other lol off to do another scan!
My System SpecsSystem Spec
13 Sep 2013   #10

windows 7 home 64bit
 
 

Good to hear you are doing well .. If the scan does not fix it i am sure you know what to do .. Yes going to see the big lad remember he lives there
My System SpecsSystem Spec
Reply

 windows 7 64 bit





Thread Tools



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:36 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33