Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Custom Cursors Won't Stick.

25 Oct 2009   #1
rsvr85

Windows 7 Ultimate x64
 
 
Custom Cursors

Hi all
I've applied a set of custom cursors that just will not stick after a reboot but will after logging off and logging back in. As you can see by the SS, the Mac scheme cursors are already applied but the actual cursors don't reflect this.
Name:  hj.png
Views: 218
Size:  40.6 KB
I know the .ani & .cur files work for me as i had them working perfectly up until i clean installed onto my primary partition on my primary hard drive just the other day. The 'Mac' cursors are in %windir%\Cursors btw.
If i select 'Windows Aero (system scheme)' cursor scheme, then re-select the Mac scheme and then Apply, the cursors of course change and stay throughout the session. After a reboot they revert to the default scheme however.
I've tried toggling the "Allow themes to change the mouse pointers" with a reboot.
Saving my current theme, changing the theme, switching back and rebooting.
And finally saving the theme for sharing (.themepack) changing to a different theme, applying the .themepack and rebooting.
All results are the same.
I have a suspicion it's a small reg setting (maybe a toggle setting, (value from 0-1)) but i'm not sure where it'd be and can't find anything relevant in the control panel.
No events are being reported.

Any help is much appreciated




My System SpecsSystem Spec
.
25 Oct 2009   #2
Lee

Win 7 Pro x64, VM Win XP, Win7 Pro Sandbox, Kubuntu 11
 
 

rsvr85, Could you provide a link to the cursosr, so I can test the problem you are having to determine where the problem is, thank you.
My System SpecsSystem Spec
25 Oct 2009   #3
rsvr85

Windows 7 Ultimate x64
 
 

Sure Lee (not surely ). This is not the original download link, i can't remember where i got them from.....(probably DA!). But the cursors are in the exact same state as when initially downloaded. They're also in the same state as on my previous installation of W7.

Permissions have also been checked and confirmed as OK.

Mac OSX.zip


My System SpecsSystem Spec
.

25 Oct 2009   #4
Lee

Win 7 Pro x64, VM Win XP, Win7 Pro Sandbox, Kubuntu 11
 
 

Couldn't get them to install. Not sure why, but will work on it to see what's the program.
My System SpecsSystem Spec
25 Oct 2009   #5
rsvr85

Windows 7 Ultimate x64
 
 

Thanks Lee
I should have mentioned this in the OP, sorry
I didn't use any programs to install them this time or before. I copied the cursors (not the folder) to %windir%\Cursors, and then in the Mouse Properties box selected the 'None' scheme, manually browsed to and assigned the individual cursors. Saved the Scheme as Mac and then applied. They install after doing this, but after a reboot they revert.......cue OP!
My System SpecsSystem Spec
25 Oct 2009   #6
Lee

Win 7 Pro x64, VM Win XP, Win7 Pro Sandbox, Kubuntu 11
 
 

Okay, got them installed and working, however, cannot get it to do as your's are doing. I did a restart, then a shut down, and the cursor continues working. It is sometimes strange that on one computer they work fine, but on another there are problems. Just wondering if there is a registry fit. Just finish going through the registry, albeit nothing there that jumps out. Maybe someone on the forums can come up with something.
My System SpecsSystem Spec
25 Oct 2009   #7
rsvr85

Windows 7 Ultimate x64
 
 

Thank you so much for your time and efforts Lee. I just have a feeling that it's exactly what we both think, (small reg fix) but i just don't know where the little bugger is!
I'm sure someone will put us out of our misery soon!
Thanks again
My System SpecsSystem Spec
29 Oct 2009   #8
scottrwill

windows 7 ultimate 64-bit
 
 

Quote   Quote: Originally Posted by rsvr85 View Post
Hi all
I've applied a set of custom cursors that just will not stick after a reboot but will after logging off and logging back in. As you can see by the SS, the Mac scheme cursors are already applied but the actual cursors don't reflect this.
Attachment 33003
I know the .ani & .cur files work for me as i had them working perfectly up until i clean installed onto my primary partition on my primary hard drive just the other day. The 'Mac' cursors are in %windir%\Cursors btw.
If i select 'Windows Aero (system scheme)' cursor scheme, then re-select the Mac scheme and then Apply, the cursors of course change and stay throughout the session. After a reboot they revert to the default scheme however.
I've tried toggling the "Allow themes to change the mouse pointers" with a reboot.
Saving my current theme, changing the theme, switching back and rebooting.
And finally saving the theme for sharing (.themepack) changing to a different theme, applying the .themepack and rebooting.
All results are the same.
I have a suspicion it's a small reg setting (maybe a toggle setting, (value from 0-1)) but i'm not sure where it'd be and can't find anything relevant in the control panel.
No events are being reported.

Any help is much appreciated
I had the same problem, I just overwrite the aero with the new
My System SpecsSystem Spec
29 Oct 2009   #9
rsvr85

Windows 7 Ultimate x64
 
 

Thanks for the suggestion scottrwill, unfortunately it didn't work
My System SpecsSystem Spec
Reply

 Custom Cursors Won't Stick.




Thread Tools





Similar help and support threads
Thread Forum
How to install custom (different) cursors, that they wouldn't change?
Hi guys! I have a question..... How to install custom cursors (like Oxygen_Cursors_by_LAvalon) that they wouldn't (couldn't) change to Windows Aero cursor? :huh: Because once i change mah (sry *my*) cursor & i restart my computer that custom cursor changes -_- . Any ideas for custom cursor...
Customization
Custom mouse cursors reset to default upon restart?
Recently I made my first custom mouse cursor scheme using the Microangelo Toolset. I saved the scheme and applied it. I also re-saved the theme as well(i.e. background, colors, icons, etc.) so that the mouse scheme would be associated with my current desktop theme. Everything works fine until I...
Customization
Need help about cursors in .themepack.
hi i m new at the forum and i was trying to make my own theme , i did it but after restart cursors goes back to windows default :S here is inside of .theme file ; Copyright © Microsoft Corp. ; Windows 7 - IDS_THEME_DISPLAYNAME_AERO DisplayName=Think 7
Themes and Styles
Windows 7 installation from USB stick now USB stick not working?!
I am just starting out learning Windows 7. I am reading an ebook by Mclean and Thomas titled “Configuring Windows 7” In chapter 1 regarding installing Windows 7 using a USB source, the procedure to prepare the USB device is as follows: 1. Connect the USB storage device to a computer running...
Installation & Setup
Windows 7 custom cursors.
Has anyone came across any small, compact windows 7 cursors.? I've got some mac cursors I am using now. I got some settings file right click and clicked installed and it did it. However, I loved using linux because of the small cursors etc. I like having one, so does anyone have any?
Customization
cursors
windows 7 default cursors are boring..where do i download cursors like in stardock hand cursor but without installing the software or just a downloadable scheme..
Customization

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 15:35.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App