Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Couldn't find a thread about this, need help

10 Jan 2014   #1

Windows 7 Home Premium 64bit
 
 
Couldn't find a thread about this, need help

It's really starting to bother me, but when i hover my mouse over the "show desktop" button in the bottom right of windows 7, it takes a few seconds to show the desktop, whereas my previous pc did it instantanious when hovered over, is there a way to change this?

My System SpecsSystem Spec
.

10 Jan 2014   #2
whs

Microsoft Community Contributor Award Recipient

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

See whether it fixes itself by turning the aero peek off (apply) and then on again.
Use Option 3 - that worked for me. Aero Peek - Turn On or Off
My System SpecsSystem Spec
12 Jan 2014   #3

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Welcome to Seven Forums DanishHades. If the suggestion by whs doesn't help, you can do a registry edit and find a speed that you like (hopefully). I will always caution about making registry changes. If you are not comfortable doing so, do not attempt. If you do, make a System Image, or at least a Registry Backup first.

Backup Complete Computer - Create an Image Backup

Registry - Backup and Restore

Then see Brinks tutorial to change the delay (it should be 1 second by default)

Aero Peek - Change Delay Time to Preview Desktop

The question may be why the delay is longer, if set to default.

A Guy
My System SpecsSystem Spec
.


Reply

 Couldn't find a thread about this, need help





Thread Tools



Similar help and support threads for2: Couldn't find a thread about this, need help
Thread Forum
Error on starup couldn't find damlg.dll General Discussion
I tried to find these icons...Couldn't Customization
Windows couldn't find my AntiVirus System Security
CDBOOT: Couldn't find BOOTMGR Installation & Setup
New system....CDBOOT: Couldn't find BOOTMGR Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 07:35 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33