Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Computer making scary and annoying sounds after patching for themes.

25 Aug 2015   #1
Jake1702

Microsoft Windows 7 Professional x64
 
 
Computer making scary and annoying sounds after patching for themes.

I patched it to get a Windows XP theme but after I patched and restarted it's making an annoying noise when in logon screen and after logging on. The sound is also a bit scary sounding and creepy. I don't know if I'll wanna use my computer at night after this. Someone please help any advice would be appreciated. :'(


My System SpecsSystem Spec
.
25 Aug 2015   #2
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi,
I have a hard time believing your system spec's
64 bit Pro with 2gb of ram ?

How exactly did you "Patch" to get a x-p theme ?

Sounds like a win-7 starter or basic edition to me :/
My System SpecsSystem Spec
25 Aug 2015   #3
Jake1702

Microsoft Windows 7 Professional x64
 
 

Quote   Quote: Originally Posted by ThrashZone View Post
Hi,
I have a hard time believing your system spec's
64 bit Pro with 2gb of ram ?

How exactly did you "Patch" to get a x-p theme ?

Sounds like a win-7 starter or basic edition to me :/
Nope, it's professional because we use them (school) for school as well. I just used the patcher from a video on YouTube as 80% of the comments said it worked. I even unpatched it and still had this problem. I literally JUST finished using System Restore and the problem is fixed. But I still want to get the theme. Is there a way to do it without patching?

System Specs:
My System SpecsSystem Spec
.

25 Aug 2015   #4
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Windows activation says Status not available ?
My System SpecsSystem Spec
25 Aug 2015   #5
Jake1702

Microsoft Windows 7 Professional x64
 
 

Quote   Quote: Originally Posted by ThrashZone View Post
Windows activation says Status not available ?
It does that sometimes, I have no idea why. If I leave it for about 10 mins it should be there.
My System SpecsSystem Spec
25 Aug 2015   #6
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi,
I believe you're pushing the envelope with win-7 64 bit pro on that system bud
32 bit maybe would operate as it should but still slow as hell with only 2gb of ram
I'd suggest reinstalling 32 bit instead or AddRam
But with 2.16Ghz cpu don't expect = much but is more in line with 32 bit.

ssd would go a long way instead of a slow hdd.

If it does take 5-10 minutes to show activated you also have a sad internet speed.

So yes indeed your system is about to croak so don't push it unless it's a loaner
My System SpecsSystem Spec
27 Aug 2015   #7
Jake1702

Microsoft Windows 7 Professional x64
 
 

Unfortunately I can't as I said it's partly a school laptop but we also have it at home to use it for other stuff. They installed everything, the laptops came with Windows 8 Pro but they downgraded to 7.
My System SpecsSystem Spec
27 Aug 2015   #8
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi,
Yea well there's the issue at hand school loaner/ low end system

Most people would use a high contrast theme or windows classic theme and free classic shell to get win-x-p look.
My System SpecsSystem Spec
Reply

 Computer making scary and annoying sounds after patching for themes.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
My PC is making sounds?
My PC randomly produces sounds like the ones that the Recycle Bin produces when you empty it. Anyway, I looked online and apparently, it might be some kind of spyware..but I checked with ESET Smart Security 4 and SUPERAntiSpyware but it didnt find anything. If it's a virus...how do i get rid of it?
General Discussion
Win 7 Themes - Personalize- Lost 'No Sounds'
Hi...recently did fresh re-install of Windows 7...Seem to have 'lost' 'No sounds' option after clicking 'Personalize'. Clicking on 'Sounds' brings up the normal window but I don't see an option for 'No Sounds'...It USED to be there...I'm probably missing something simple.... Anyone guide me? ...
Sound & Audio
AC adapter is making sounds?
I've recently noticed a strange crispy noise, and it seemed to react to my mouse movements. I later found out the noise was coming from my laptop's AC adapter. Should i be worried about this? Is the adapter gonna turn around someday and burn the house down? I've never had to replace any of these...
Hardware & Devices
3rd Party Themes Not Working Correctly(Patching Wont Work)
So I have been trying to get a theme working for a long time. First i tried "Universal Theme Patcher" ( Yes I used the tutorial here on the forums) and after i installed it I had to reboot. When windows started up and was "loading" my accounts, when it says "Please wait" my screen starts going on...
Themes and Styles
Patching windows for the use of third party themes
Hi, I would like to use third party themes but I don't want just some fly by night patcher for the system files. Does someone have a good recommendation..
Customization
Windows 7-Bug with setting custom sounds and themes
Ok so I decided to try 7 and got it working fine. Started porting my sound theme settings which work perfectly under Vista x64. However, for some reason, after setting the custom sounds into Windows 7 and saving it as a theme, some of them refuse to play. COMPLETELY. To make matters worse, some...
Themes and Styles


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:04.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App