Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Default boot theme not work

07 Aug 2016   #1
BAZ Andreas

Windows 7 Ultimate/both32&64
 
 
Default boot theme not work

I worked around for a new Windows 7 7601 Ultimate because mine is old 7600,and i wanted to move all my stuff to new Windows but the default theme on boot not working i tried a lot of time but i can t set the theme for boot install.Only this is not work corectly for me maybe i miss something but i don`t know,you will see in the picture what i want to say.




Attached Thumbnails
Default boot theme not work-untitled1.png   Default boot theme not work-untitled2.png  
My System SpecsSystem Spec
.
08 Aug 2016   #2
townsbg

Windows 7 pro 64-bit
 
 

Quote:
Windows 7 7601
I am kind of confused as to what you are trying to do. Build 7601 is merely service pack 1 so all you need to do is install service pack 1 not reinstall windows.
My System SpecsSystem Spec
08 Aug 2016   #3
BAZ Andreas

Windows 7 Ultimate/both32&64
 
 

Sorry my bad.I want to transfer from my old windows 7 ultimate electric blue x86 7600 not SP1 and i recreated all DLL for the new Windows 7 Ultimate 7601 SP1 original and i want to use all stuff from my old Windows but the theme is not working correctly i wonder if i don`t use silent software the theme is working corect like in picture 2 and if ai use all my stuff with silent software the theme is going original in picture 1 i want to set picture 2 but i can`t.I have patched with uxtheme.dll himself in Windows but not working.And sorry to say but i can`t install SP1 from update or download the SP1 and install is crash my windows and is not bootup tis is the problem why i want to recreate a new Windows 7 for me the Windows is downloaded from microsoft with legit Key
My System SpecsSystem Spec
.

08 Aug 2016   #4
townsbg

Windows 7 pro 64-bit
 
 

Well I've never applied a custom theme to the installer. Will it install without it? What happens when you try to install service pack 1?
My System SpecsSystem Spec
08 Aug 2016   #5
BAZ Andreas

Windows 7 Ultimate/both32&64
 
 

Actualy i can`t install the SP1 for this old Windows 7 7600 i don`t know i made a clean install and try to install both SP1 update and downloaded but when the Windows is start loading is make auto restart himself and i can`t do nothing and need to reinstall all the Windows again i tried a slip stream today but i don`t finish them now maybe afternon,
although it's not really necessary thema but I do like to be a completely finished work.
I tried to rewrite the dialog theme but no is not working is directly chrashing on install say make sure to have all stuff to install the windows with ram error,maybe i try for a lot of time maybe i give to see the lastsession to se all the stuff.


Attached Files
File Type: txt Lastsession.txt (16.0 KB, 3 views)
My System SpecsSystem Spec
08 Aug 2016   #6
townsbg

Windows 7 pro 64-bit
 
 

Again, I know nothing about applying a custom theme but personally I wouldn't do it so as to ensure that the installation media isn't messed up. It is really hard to read what you are writing when you don't use punctuation.
My System SpecsSystem Spec
08 Aug 2016   #7
BAZ Andreas

Windows 7 Ultimate/both32&64
 
 

You're right , I do not know how to express myself completely, but thank you for trying even attempt to help but I think a thread to mark solved , because I do not think the problem can be solved. thank you for trying to help me
My System SpecsSystem Spec
08 Aug 2016   #8
townsbg

Windows 7 pro 64-bit
 
 

I understand that you aren't from here so I'm sure that english isn't your first language however the official language is english. I apologize if I wasn't very helpful but it is harder to try and grasp what you are saying without punctuation since everything is running together. I have a hard time reading that and that isn't anything on you. You did a better job just now though. Maybe someone else here knows more about what you are trying to do so give it some time. I'll post a request to have other members look at your thread.
My System SpecsSystem Spec
09 Aug 2016   #9
BAZ Andreas

Windows 7 Ultimate/both32&64
 
 

ok , so I have to wait ,but i will try to make it in this time,and yes is not my first language and i need to learn for my own english so it is hard a lit bit for me to express what i want,but im trying.
My System SpecsSystem Spec
14 Sep 2016   #10
BAZ Andreas

Windows 7 Ultimate/both32&64
 
 

ok so i made it the slipstream but is not working,i tried to move all the stuff without modified any dll,is not working ,so anybody have an idea any idea , im glad to read it and try it so please if you know something say ,thanks again!!
My System SpecsSystem Spec
Reply

 Default boot theme not work




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Theme - Specify Default Theme to Load for New Users
How to Specify a Default Theme to Load for New Users in Windows 7 This will show you how to have a theme that you specifiy to be applied by default when a new user logs on for the first time. You must be logged in as an administrator to be able to do this tutorial. If enabled, this does...
Tutorials
Headphones work or USB speakers work but only if I change to default
Until recently I was able to unplug my headphones from the front input and my USB speakers would activate. So whenever I wanted to hear my USB satellite speakers that are plugged into a USB port on the back of my HP desktop, I would simply unplug my headphones. Now, I have to manually go into...
Sound & Audio
Windows 7 boot manager default entry doesn't work
When I start up Windows, I have two options, "Windows 7" and "Windows 7 Home Premium (Recovered)", and only the second one works. This is annoying because it defaults to the first entry. Some background info: I added a second hard drive to my laptop, and I used an Ubuntu install disc to move...
General Discussion
Help Me Please. Default Theme
http://img839.imageshack.us/img839/4757/unled18h.png My "Windows 7" Theme Is Problems. I Think Becuase Windows Cannot Find "0img" JPG File In C:\Windows\Web\Wallpaper Can Someone Upload It For Me ? ..or Tell Me For Delete "Windows 7" Theme From That Screen THANK.
Themes and Styles
Restore default theme?
i accidently installed alienGUIse which wasn't for windows 7 but for windows vista, i uninstalled because i noticed that is wasn't working. But now my icons can't be normal they have a little icon from alienGUIse on it (see screenshot). Anyone knows how to turn this back into...
Themes and Styles


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:27.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App