Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Icons stopped showing photo or image

10 Aug 2016   #11
AmericanPharaoh

Windows 7 Home Premium 64-bit
 
 

Oops, forgot the part about pressing down the CTRL key. Thanks, Trashzone.

Another way to change Desktop Icon size is to right click on Desktop, select View, select Large, Medium, or Small Icons.


My System SpecsSystem Spec
.
11 Aug 2016   #12
nanrector

Win 7
 
 

Quote   Quote: Originally Posted by ThrashZone View Post
Hi,
I believe they are just too small personally
The icon is about the same size as the type "kid" and smaller than "barn"
Hold down the CTRL key and use your mouse wheel to Increase the thumbnails size.
Well I'll be darned... that was it. I'm embarrassed I didn't know that. But its never happened before! I must have accidentally made them smaller somehow. That was beyond annoying. Never realize how important something is till its gone. lol!

Thank you SO much!
My System SpecsSystem Spec
11 Aug 2016   #13
nanrector

Win 7
 
 

Quote   Quote: Originally Posted by AmericanPharaoh View Post
Oops, forgot the part about pressing down the CTRL key. Thanks, Trashzone.

Another way to change Desktop Icon size is to right click on Desktop, select View, select Large, Medium, or Small Icons.
What's odd is I did this and changed them to small but they still didn't' show correctly. I had to do the CTRL thing to fix it.
My System SpecsSystem Spec
.

11 Aug 2016   #14
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi,
No problem thanks for the update
Cheers.

You can also use CTRL and just tap the + or - key to increase or decrease
My System SpecsSystem Spec
11 Aug 2016   #15
AmericanPharaoh

Windows 7 Home Premium 64-bit
 
 

Glad you were able to get sorted.

We can consider this issue closed.

John
My System SpecsSystem Spec
Reply

 Icons stopped showing photo or image




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Multiple icons showing in smallest size when using Extra Large Icons
I've seen multiple posts here and other forums and I have tried all of the steps provided in those posts but it is not resolving my issue. I have the exact same issue as the user in THIS THREAD. I have tried the icon database rebuild (both manually and using the bat file HERE), I have tried...
Customization
Icons showing up as grey squares; like little pages (image attached)
About a week ago most of the icons on my computer started showing up as if a small grey page icon were placed over them. Please see attachment. I thought perhaps this was a virus and ran Microsoft Security Essentials, Spybot S&D, and Malwarebytes but nothing was found. I have tried going...
General Discussion
Photo Fuse in Photo Gallery stopped working
I've used Photo Fuse a few time but now when I try to use it, it thinks for a few seconds then either shuts down Windows Live Photo Gallery or restarts it. I've tried upgrading from 2011 to 2012 but this has not solved the problem. Can anyone help?
Music, Pictures & Video
icons stopped showing images of video files
Hello, I have next problem on my Windows 7: icons stopped showing images of video files (but they still show images of pictures). Note that I am already cleaned my computer from temporary internet files and thumbnails. Also unchecked "Always show icons, never thumbnails" in Folder Options>View>....
Music, Pictures & Video
Folder Icons showing image contents
I presently have folder icons which show a standing, partially opened folder with the first two images in the folder appearing as pages in the folder (so you only see a small part of the image). But I recall having had in the past a flat, closed folder icon with he first 4 images of the folder...
General Discussion
Drives not showing, folders/file icons/thumbnails not showing
I have just built a new computer, using Windows 7 Pro 64 bit, however, I've noticed when I open Windows explorer, 3 out of 4 times it will continuously search for drives when opening up explorer and not show any drives that are installed. I've tried reformatting, using different hard drives, but...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:22.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App