Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Maya Paint Effects problem

21 Nov 2009   #1

XP/7
 
 
Maya Paint Effects problem

The Maya Paint Effects screensaver has run perfectly, but one day I hit the link that explains the settings and my security software asked me if I wanted to quarantine it. Unfortunately I hit "yes" and Maya Paint Effects no longer runs, although it shows up in the screensaver list and the settings and preview work. But the customization page reports no screensaver.

I've disabled the quarantine, deleted all registry entries and the .scr for Maya Paint Effects, and reinstalled Maya Paint Effects, but the problem remains. All other screensavers work.

What have I missed? All suggestions appreciated.

Thanks,
Steve

My System SpecsSystem Spec
.

Reply

 Maya Paint Effects problem




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:19 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33