Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 pre-beta 6801


16 Feb 2009   #1

Windows 7 Beta, Windows Vista, Windows XP Media Center Edition
 
 
Windows 7 pre-beta 6801

Hey all

I'm running Windows 7 beta build 7000 and I am trying to get the old animation back (the one that played before the logon screen appeared in windows vista) that weirdly seems to have been removed from Windows 7.

I located the file that contained the animation in on windows vista: Its located in system32 and is called authui.dll

I tried to replace authui.dll with the one from vista but it didnt work (just crashed at logon)

Now your probably wondering why i titled this pre-beta 6801...
Well basically from what I understand this beta still used the animation. However I cant extract authui.dll from thie pre-beta simply because i dont have it

If anyone still uses or have access to the pre-beta or any other beta that has the animation I would appreciate it if you could message me and send me the authui.dll

Im determined to get the animation back!

Also if anybody knows of a way to get it back pleasee post here!

Regards

My System SpecsSystem Spec
.

16 Feb 2009   #2

 
 

build 6801 used a different animated logo to the one in Vista. It looked like this:

Name:  win7pdcboot.png
Views: 347
Size:  6.8 KB


My System SpecsSystem Spec
16 Feb 2009   #3

Windows 7 Beta, Windows Vista, Windows XP Media Center Edition
 
 

Thankyou for your reply

however, i didnt mean the boot image (sorry if i didnt make it clear) I meant the animation that plays after the boot image and before the login screen like this one:



Y'know which i mean? It appears in vista and in the earlier builds of 7 (I was told anyway)

Do you use build 6801?

Regards
My System SpecsSystem Spec
.


16 Feb 2009   #4

 
 

lol, So many logos, so many builds...

I'm sorry mate, I don't have 6801 installed any more
My System SpecsSystem Spec
16 Feb 2009   #5

Windows 7 Beta, Windows Vista, Windows XP Media Center Edition
 
 

Lol yeah exactly

Alright thanks for your help! Im sure there must be away to get it back! Anyone else have that build? Or managed to get the animation back?

I know it seems like such a minor thing! but hey im sure there are other people out there that feel the same way! seems silly that they removed it as it doesnt improve start up time at all, just says please wait for longer
My System SpecsSystem Spec
Reply

 Windows 7 pre-beta 6801




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:46 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33