Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Start orb problem

30 Dec 2009   #1

Windows 7 x64
 
 
Start orb problem

Hi. I've read around here and I haven't come across anyone having this problem (or haven't read enough). I'm on a Win 7 Home Prem. x64 with a DPI of 125%.

I know to change a start button, the bitmaps to be changed are 6806, 6807, 6808 with each one having a corresponding set of diff. bitmap dimensions. I did all that with Resource Hacker, did the whole Take Ownership tool. Followed all the steps fr. the How To Change Start Orb Tutorial fr. this forum.

Welp. It came out looking like this: & whenever I'd roll my mouse over it, a black squarish thing appears. It's like blinking or something.

Granted, the orb files were originally .png files & I used XnView to convert 'em to bitmaps, then used Paint to resize them to the sizes (66x198; 81x243; etc.).

So... where did I go wrong? Any help I'd appreciate

My System SpecsSystem Spec
30 Dec 2009   #2

7 Ultimate x64
 
 

Possible error is that the replacement pictures has no transparency.
Did you save it in 32bit bmp or 24bit?
Ur done everything right just to open the original orb in A. photoshop or some other G. software that allow saving 32bit bmp-s and look at the picture structure.


Attached Thumbnails
Start orb problem-orb.png  
My System SpecsSystem Spec
30 Dec 2009   #3

Windows 7 x64
 
 

Quote   Quote: Originally Posted by Six9siX View Post
Possible error is that the replacement pictures has no transparency.
Did you save it in 32bit bmp or 24bit?
Ur done everything right just to open the original orb in A. photoshop or some other G. software that allow saving 32bit bmp-s and look at the picture structure.
Now that I think about it... I think I save them in 24-bit LOL! Probably with no transparency either. Heh.

I'm gonna give it a try. Thanks for the suggestion
My System SpecsSystem Spec
.


30 Dec 2009   #4

Microsoft Community Contributor Award Recipient

MS Windows 7 Professional 64-bit SP1
 
 

This has something to do with the alpha channel i think.... Take a look at this Video

My System SpecsSystem Spec
30 Dec 2009   #5

Windows 7 x64
 
 

Thanks to the suggestions above... it worked! LMAO. Problem was the MAKING/TWEAKS of the start buttons, not in the steps of changing the darn button.

I dug around & read that you either have to delete the alpha1 channel or put the background of the orb as black--> transparency. I don't really know, but it worked. & you really need a high-end type of graphics software (i.e. Photoshop).

Happy New Year
My System SpecsSystem Spec
30 Dec 2009   #6

Windows 7 Professional x64
 
 

Thanks for posting back. Glad you got it figured out. Feel free to stick around, we will be happy to answer any more questions that you have.
My System SpecsSystem Spec
Reply

 Start orb problem





Thread Tools



Similar help and support threads for2: Start orb problem
Thread Forum
Start up problem General Discussion
Desktop icon problem, programs in start menu problem and more... General Discussion
Win 7 start up problem General Discussion
Solved big start up problem General Discussion
start orb problem Themes and Styles
Problem at the start up :( General Discussion
Start-up problem BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:55 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33