Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Font installs but can't be seen/used


10 Jan 2010   #1

XP Pro/SP3 (32bit); 7 Professional (64bit); Server 2008 Enterprise/R2 (64bit)
 
 
Font installs but can't be seen/used

(If this isn't the correct forum, please move to the right location. Thanks.)


Been trying to install and use MGBOLD.TTF (PT Magistral Bold Cyrillic) font. I'm able to install and use others that are Magistral (black and regular), however this one font refuses to be useable/viewable.

I've tried reinstalling it, manually deleting the files, removing it from the registry and even rebooting the computer.

Regardless of what I do, when I look in the Fonts folder, it is (so far) the ONLY font that will not show up. When I try to use it in a program, it's not available. I do see hidden fonts in the Fonts folder (show/hide), however this one font is still invisible to any possible view. I've looked not only based on it's name, but also it's filename and I find/see the other Magistral's, but where this font should be, it isn't.

Any ideas?

This is on the Win7x64 O.S.


My System SpecsSystem Spec
.

10 Jan 2010   #2

Microsoft Community Contributor Award Recipient

MS Windows 7 Professional 64-bit SP1
 
 

Hi Wolf, is this a commercial font? (Post Link to file if not) Does it have the .ttf file extension? Might be that it got corrupt during download, re-download and try again!!
You can also right click fonts and click install to install!!

Let us know how you go on.
My System SpecsSystem Spec
10 Jan 2010   #3

XP Pro/SP3 (32bit); 7 Professional (64bit); Server 2008 Enterprise/R2 (64bit)
 
 

I've tried installing via right click and then also doing double click and using the "Install" button. It's not a matter of getting it to install, it's a matter of getting it to show up and be useable.

The ttf (has ttf extension) was in a ZIP file so if it were corrupt, it'd have been compressed that way, which I doubt.

Any ideas on how to check to see if it's corrupt?
My System SpecsSystem Spec
.


10 Jan 2010   #4

Microsoft Community Contributor Award Recipient

MS Windows 7 Professional 64-bit SP1
 
 

Well, Put it into the fonts folder and if it dosent show up or is not usable, I'm guessing its corrupt!!
My System SpecsSystem Spec
10 Jan 2010   #5

XP Pro/SP3 (32bit); 7 Professional (64bit); Server 2008 Enterprise/R2 (64bit)
 
 

I just tried it on XP mode and in there it installs and shows up fine, so either 7 has an issue with it or 7 is just being a pain in the rear.
My System SpecsSystem Spec
Reply

 Font installs but can't be seen/used




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:41 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33