Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Starting screen: Sometimes ugly, sometimes pretty. Why?

12 Feb 2010   #11

Win 7 Ultimate SP1 x64

Quote   Quote: Originally Posted by Pablojh83 View Post
Just tried it with no results guess I'll have to stick with the ugly bar. Dammit.
But still you have Win 7 right?

My System SpecsSystem Spec

 Starting screen: Sometimes ugly, sometimes pretty. Why?

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Computer Stalling on MOBO spash screen and Starting Windows Screen
The computer I am having issues with was built this past March. Up until a couple days ago, it would only take about a minute to start up to the Windows log in screen. Now, once I push the button to start it up, it will stall for 30 seconds to a minute on the motherboard splash screen and a...
Performance & Maintenance
Black screen between Windows starting and login screen
Hi all, this is my very first forum post here, few people have recommended this site as a best W7 community on the internet. :) I have problem with black screen(lag) between windows starting message and login screen, lag is about 10 seconds and its very annoying, here is the video so you...
General Discussion
Windows 8 is so ugly
I may be on my own with this one but just wondered if anyone else thinks Windows 8 is so ugly. The interface looks like something off a kids comic. I know it's designed to mirror Windows Phones but just can't understand the developers vision here. I'm an Android user so unlimited what I can do...
General Discussion
HELP: New screen on laptop, Gets stuck on 'Windows starting; screen
Greetings, Please could someone help me, Recently i had my LCD screen on my 'Toshiba Satellite c660-119' replaced because it had become cracked, so i got it fixed and now started up my laptop, it boots up fine goes past the toshiba inavations screen and then goes to the ''Windows starting''...
General Discussion
Ugly grey
Hi my name is ryko, i just installed w7 but when i rebooted i lost all graphics. Everything is old classic grey. I'm only here because i have searched n researched n tried just about everything adviced. New w7 basic video card, reinstalled w7, ran virus bit defender 2009 but i can...

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:24.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App