Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Having Aero and internet problems on startup


10 Mar 2010   #1

windows 7
 
 
Having Aero and internet problems on startup

Hello, i have been using Windows 7 since the day it was released in the UK, i love it works fine and all. but Trust windows to some how break itself >.<

Well whats happening is when i turn my computer on after the power being off
Aero stops working and goes to the "non-transparent" look and my internet stops working completly not even bothering to try connect, i then have to run diagnostics on Transparency and internet before they work again and sometimes it only lasts a while. i thought maybe and update would fix this but ive been waiting for so long. its Realy annoying having to do this everytime i start my computer up.


Please help!
thanks, Kyle Easter


My System SpecsSystem Spec
.

10 Mar 2010   #2

64-bit Windows 8.1 Pro
 
 

try doing a repair install .... Repair Install
My System SpecsSystem Spec
10 Mar 2010   #3

Microsoft Community Contributor Award Recipient

MS Windows 7 Professional 64-bit SP1
 
 

Aero problems are usually caused by a program that is not compatible with aero!!

Type 'msconfig' in search then go to the 'startup' tab uncheck anything you have recently installed, usual suspects are adobe, apple products, etc.
My System SpecsSystem Spec
.


10 Mar 2010   #4

windows 7
 
 
solved

Hello thanks both for the reply, i tried the second Post first as it seemed Faster but i dont have much on my pc in terms of 3rd party. my pc is used for Game design only to be honest and Gaming.

i did as the 1st post instructed and everything works fine, and the speed has increased to wich im happy about. thanks for the tip didnt realise you could re-install windows without loosing anything on windows 7
My System SpecsSystem Spec
10 Mar 2010   #5

64-bit Windows 8.1 Pro
 
 

Im glad that you are up and running again!
My System SpecsSystem Spec
Reply

 Having Aero and internet problems on startup




Thread Tools



Similar help and support threads for2: Having Aero and internet problems on startup
Thread Forum
Problems with AMD 12.8 and AERO Graphic Cards
Windows Aero Not Showing Up On Startup, DWM Is Enabled Themes and Styles
Aero and internet BSOD Help and Support
Problems with Aero Customization
Problems with Aero Customization
Aero problems General Discussion
Anyone having Aero Problems?? General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:19 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33