Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Why won't some themes install correctly?

27 Mar 2010   #1
DanFriday

Windows 7 (64bit)
 
 
Why won't some themes install correctly?

Why can't I get some themes to install correctly? I am doing the same for each installation but some wont work like this one:



My System SpecsSystem Spec
.

27 Mar 2010   #2
Anthony

Microsoft Community Contributor Award Recipient

MS Windows 7 Professional 64-bit SP1
 
 

Have you tried re-patching your system to see if that helps??
My System SpecsSystem Spec
27 Mar 2010   #3
DanFriday

Windows 7 (64bit)
 
 

Quote   Quote: Originally Posted by Anthony View Post
Have you tried re-patching your system to see if that helps??
Yep, tried that too. Still dosnt work. grrrrrrrrrrrr
My System SpecsSystem Spec
.


27 Mar 2010   #4
DanFriday

Windows 7 (64bit)
 
 

Anyone have other ideas as to how to resolve my issues here? It's really starting to piss me off that i cant get some themes installed right.
My System SpecsSystem Spec
27 Mar 2010   #5
win7forever

Windows XP Mode
 
 

The problem isnt you, its most likely the theme. They probobly built it on something that wasnt the current build of 7, or an update messed with it.
My System SpecsSystem Spec
28 Mar 2010   #6
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Technical Preview 64-bit
 
 

Have you applied any theme with dark explorer background alingwith the fullglass.exe enabled ? It seems from your screenshot. If my assumption is right, go to your system trey notification area, exit fullglass, and reopen (not restart) explorer. The hazy yellow font problem will be fixed.
My System SpecsSystem Spec
26 Jul 2011   #7
gimmick1668

Windows 7 Ultimate x64 SP1
 
 

I've had the same problem......however on my windows 7 x32 the themes work fine so i think the compatability with your x64 is the problem.
My System SpecsSystem Spec
Reply

 Why won't some themes install correctly?




Thread Tools





Similar help and support threads
Thread Forum
Can't change custom themes correctly
Hello, I used Windows 7 disc to repair the PC for a few reasons. Once the repairs finished I restarted the computer and lo and behold, I cannot change to any of my installed themes. When I attempt to do so they change to Windows 7 Basic or Windows classic theme. I've tried going into advanced...
Themes and Styles
3rd Party Themes Not Working Correctly(Patching Wont Work)
So I have been trying to get a theme working for a long time. First i tried "Universal Theme Patcher" ( Yes I used the tutorial here on the forums) and after i installed it I had to reboot. When windows started up and was "loading" my accounts, when it says "Please wait" my screen starts going on...
Themes and Styles
Win7 won't install onto SSD correctly
Hi, I purchased an OCZ Vertex 2 60 gb drive in the hope of running Win7 on it and using my existing drive as a data drive.I have disconnected my existing drive, set the SATA mode on the BIOS to use AHCI mode, connected the new SSD and started the Win7 install to the SSD. All appears to go well...
Hardware & Devices
Themes are not saving correctly or completely
Hey guys, I'm running Windows 7 Professional RTM, and I'm having a bit of an issue with saving themepacks in Windows 7. The visible problem is that when I click on a theme, that I created myself from the Personalization Window, it does nothing. I downloaded some themes from Microsoft's...
Themes and Styles
Help with Media Center, won't re- install correctly
I had a problem with Media Center not recording any programs, so I removed it and reinstalled it to try to fix it. It reinstalls but with an error message that says not all blah blah was insatalled correctly. Media Center is there and works but if I click restart(ie reboot the installation process)...
Media Center
try to install win 7 correctly but it still goes wrong
i try over and over again but still facing a similar problem which is there are only one partition exist. i just want to know why this problem occurred..
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:48.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App