Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Annoying Problem

10 Apr 2010   #1
samtay3

Windows 7 Ultimate Edition
 
 
Annoying Problem

I am currently enountering a ver annoying problem,
every time i install some software on my pc icons seem to rest themselves to a white (horrible looking) icon. I am the kind of person that hates this look as i am a perfectionist.
I have tried reseting the icon manually in its properties and reseting the iconcache but nothing happens.
I have also read other posts on the forums but this is all they seem to offer.
Any help would be greatly appreciated.
See below for the problem.




Attached Images
 
My System SpecsSystem Spec
.

10 Apr 2010   #2
Syf

W7 Ultimate x86
 
 

The path might be broken, so check that up.
As for some icons changing after install or whatever, change another icon to something else and back, this will cause all icons to reload.
My System SpecsSystem Spec
11 Apr 2010   #3
samtay3

Windows 7 Ultimate Edition
 
 

Thanks for the reply,
tried both methods you suggested but had no luck,
i have checked in the directory and found the the CCleaner.exe file has no icon.
I am startin to think this is unfixable
My System SpecsSystem Spec
.


11 Apr 2010   #4
Crispy

Windows 7 Ultimate x64 Service Pack 1 (Build 6.1.7601)
 
 

Have you tried deleting the icon and drag and drop a new icon to the taskbar?
My System SpecsSystem Spec
11 Apr 2010   #5
samtay3

Windows 7 Ultimate Edition
 
 

I had tried that before but it seems to have fixed itself,
I went away from my pc and when i came back it was fixed.

Not sure what the problem was but thanks for the suggestions anyway
My System SpecsSystem Spec
11 Apr 2010   #6
helmutcheese

Vista (Hate Win 7)
 
 

Change Colour to 16bit in Display settings, REBOOT.

Change back to 32bit, REBOOT.

It will be sorted and last a while.
My System SpecsSystem Spec
Reply

 Annoying Problem




Thread Tools





Similar help and support threads
Thread Forum
Annoying problem pop up.
I have some type of Spyware or Crapware that is driving me crazy. Every so often I get an "Information Pop Up" that states " Flash 6 not found ! Please install a paper or Flash SCR Master" if I close or cancel the pop up it starts up my browser and takes me to Intelore.com. I have tried using...
BSOD Help and Support
Stupid annoying problem
I've put my music folder from my library to my documents library folder (I dragged it in by mistake) and now I have this (see attachement). I want to remove those 3 "subfolders" or how it's called. Also if I remove for example something in music, it removes it in my library. Please does anyone know...
Customization
Annoying Problem
I have an insanely annoying problem, I can't use Steam, open Hotmail or Facebook on any browser, and when I eventually open Facebook it's displayed in text only mode, this guy had the same problem as me, To fix it you need to make a new User Account, but the problem is whenever I make a new...
BSOD Help and Support
S.O.S. - Really annoying problem
Hi all, I was trying to install a game (COD 2), when that little window that comes up when you're about to run an executable program or software from a disk came up. This is the main problem; I don't know what that window is called. It usually gives you two options: run setup.exe, or open...
General Discussion
An annoying problem
Hi there, i was hoping someone might be able to help me out with an annoying little glitch my laptop has developed. I am running 32-bit Windows 7 and using Kaspersky Internet Security. All was running well and my laptop used to shut down very quickly when i was finished with it. I installed...
Browsers & Mail
Annoying LAN problem Windows 7
Hi Im from Poland and i couldn't find any answers in my language on our forums, thats because i'm writing here and trying to describe my problem. I use 2 PC's in a home network over a router. One of them (call him XP) has Windows XP PRO SP3 on it, and the other one (call him WIN7) has Windows...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:19.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App