Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Aero Problem

24 Apr 2010   #1

Windows 7 Ultimate Build 7600 (WinNT 6.1.7600) / Ubuntu 10.04 Lucid Lynx
 
 
Aero Problem

I have been using custom theme for almost 4 months now but after I install a new theme last night
.It was working fine but after I restart my computer it seems to screwed up my aero. Now I can't enable anything all the aero theme are greyed out. What can I do ?

My System SpecsSystem Spec
.

24 Apr 2010   #2

Windows 7 Ultimate 64 bit
 
 

Whats your windows experience score? You need to have at least 3 points to run aero. If it's below 3 run the WEI test again.

Type in "windows experience index" in the start menu and click on the icon if you don't know how to acess youe WEI score.

If that doesn't work you can try a system restore.
My System SpecsSystem Spec
24 Apr 2010   #3

Windows 7 Ultimate Build 7600 (WinNT 6.1.7600) / Ubuntu 10.04 Lucid Lynx
 
 

Quote   Quote: Originally Posted by si8mon View Post
Whats your windows experience score? You need to have at least 3 points to run aero. If it's below 3 run the WEI test again.

Type in "windows experience index" in the start menu and click on the icon if you don't know how to acess youe WEI score.

If that doesn't work you can try a system restore.
I got 3.9 Points and I will try sys restore soon
My System SpecsSystem Spec
.


24 Apr 2010   #4

Windows 7 Ultimate 64 bit
 
 

Heres how to do a System Restore.

Remember you have to have done a system restore before for this to work (windows normally automatically does a system restore every week or so).

Hope this helps
My System SpecsSystem Spec
24 Apr 2010   #5

Windows 7 Ultimate Build 7600 (WinNT 6.1.7600) / Ubuntu 10.04 Lucid Lynx
 
 

[CODE]
My System SpecsSystem Spec
24 Apr 2010   #6

Windows 7 Ultimate 64 bit
 
 

Quote   Quote: Originally Posted by trintin7 View Post
[CODE]
That didn't look good (windows couldn't change anything and it looks like your on a windows 95 theme).

It might be your graphics card.Before you do a system restore you can check your cards settings.

Got to device manager (search it in the start menu) > find your graphics card (in mine it's under display adapters) > right click and select "scan for hardware changes" or/and "update driver".
My System SpecsSystem Spec
24 Apr 2010   #7

Windows 7 Ultimate Build 7600 (WinNT 6.1.7600) / Ubuntu 10.04 Lucid Lynx
 
 

Quote   Quote: Originally Posted by si8mon View Post
Quote   Quote: Originally Posted by trintin7 View Post
[CODE]
That didn't look good (windows couldn't change anything and it looks like your on a windows 95 theme).

It might be your graphics card.Before you do a system restore you can check your cards settings.

Got to device manager (search it in the start menu) > find your graphics card (in mine it's under display adapters) > right click and select "scan for hardware changes" or/and "update driver".
System Restore didn't work !!!
I tried everything
I'm out of idea !!
My System SpecsSystem Spec
24 Apr 2010   #8

Microsoft Community Contributor Award Recipient

Windows 7 Pro 64 SP1
 
 

You could try this tutorial to see if it will fix any corrupt files,

SFC /SCANNOW Command - System File Checker

How are you enabling your custom themes? If you used the universal theme patcher you'll have to repatch them after you run sfc /scannow.
My System SpecsSystem Spec
24 Apr 2010   #9

Windows 7 Ultimate Build 7600 (WinNT 6.1.7600) / Ubuntu 10.04 Lucid Lynx
 
 

Quote   Quote: Originally Posted by derekimo View Post
You could try this tutorial to see if it will fix any corrupt files,

SFC /SCANNOW Command - System File Checker

How are you enabling your custom themes? If you used the universal theme patcher you'll have to repatch them after you run sfc /scannow.
System File Checker would take a long time coz I partitioned my system drive for 200 BG
My System SpecsSystem Spec
24 Apr 2010   #10

Microsoft Community Contributor Award Recipient

Windows 7 Pro 64 SP1
 
 

Well it might take a little while but it will let you know if that's your problem, If you have corrupt files they aren't going to fix themselves.

You'd probably already be done with it, but that's all I can think of for you to try.
My System SpecsSystem Spec
Reply

 Aero Problem




Thread Tools



Similar help and support threads for2: Aero Problem
Thread Forum
Aero problem Themes and Styles
Problem with Aero? General Discussion
Solved Aero Problem General Discussion
Problem with Aero Customization
Solved Aero problem... General Discussion
Solved Another Aero Problem Themes and Styles
Aero problem - Aero dissapears from personalize Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:42 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33